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USE AND DISTRIBUTION NOTICE

e Santa Clara County RACES authorization is granted to use and
duplicate this material as-is as long as this page and the
copyright notices on each page are included, acknowledging
Santa Clara County ARES/RACES as the holder of the
copyright.

* Permission is granted to adapt this presentation to your
needs as long as you acknowledge our copyright and include a
note similar to "adapted with permission from Santa Clara
County ARES/RACES”

¢ For additional information on training or any of our programs
send an email to: info@scc-ares-races.org
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HOUSEKEEPING

¢ Introductions 52019
e Pen/pencil & paper FOLLOWING

e Cell phones IN;TRUCTIONS

e Side conversations o

e Questions DUMMIES

WHAT WAS

e Corrected Handouts LEARN HOW BALLET 3
TO READ AND 2
e Breaks FOLLOW

INSTRUCT / ONS
OF ALL KINDS!

e Restrooms (code: 9033)
¢ In case of emergency

e No wandering or exploring
other areas of the building.
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Overview: Packet Classes
Packet Type lll, Part A ﬂacket Type lll, Part B \
¢ Role of the Packet Operator * Packet Operations
¢ Packet Network Overview ¢ Diagnosing Setup Problems
¢ Packet Network Components e Selecting a BBS
¢ Packet Station HW & SW e Creating Messages
* Accessing the Network e Event Documentation
e Standard Workflow e Productivity Hints
e Exercises
Packet Type lll, Part A+ K j
¢ Packet Operations Self-Paced
Exercise workbook
Packet Type Il: Advanced Techniques, such as County EOC Packet
Station Setup & Operations, Operating without Outpost.
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 3
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Learning Objectives

At the end of this class, you should know how to:
o Verify the setup of an existing packet station
e Select a BBS and connect to it

e Create a message with Outpost and PackltForms
— Properly format the subject line
— Send a proper check-in message

e Retrieve SCCo notices and send local notices
* Produce event documentation for archiving
e Conduct packet messaging field operations

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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Fictitious Examples
e We use fictitious call signs in this presentation to avoid SPAM
e W6XRL4: Herman Munster Tl &) H!: ‘.WGXR‘-A
L °h
] 4
e XNDEOC: City of Xanadu Emergency Operations Center
5
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GLASBERGEA] = a =)
I couldn’'t do my packet homework because
my packet station has a virus.

PACKET IlIA HOMEWORK AFTER-ACTION

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 6
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Type lll Part A Homework observations
* For the most part, everyone did quite well.
¢ Held 2 office hours, about 6 folks showed up with various
guestions from on the homework and BBS access.
7
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Type lll Part A Homework observations

e Messages from the internet ...

_R Exercise 4.5.7a, (PM:868)
* These look like manual messages hle Edit View Actiors Windows. Bl
Print | Reply Furwardl Archive | Deleti

created on home email accounts.

Private Message
Bbs: W1XSC-1

e What happened to the Message ID?! From: J@vahoe.com
To: lostsi@wixsc.amprorg

Subject _R_Exercise 4.5.7a, [/l
e Ifyou intend to originate a message Exercise 4.5.7a,
from the Internet into the Packet-world,
then as a best practice, create and used your own Message ID sequence.

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved, 8
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Type lll Part A Homework observations

=] O himi
File Message  Help @ Tell me what you want to do.

e The cost of HTML Text email. e B

c berhofe File Edit View Actions Windows Help
° Several class members saw p:‘;M::;. ReplytoAl | Forward| Archive | Delete | Close | o] a
. . sending message in html. Bbs: WAXSC Recd 810120231413 Sent 81012023 14:13
first hand turning a 40 = e ir . e
Jim To. knbpe@wixscamprorg; knépe@arr.net
KNGPE Subject:  html vs. text

character message...

This is a multipart message in MIME formac. ~

e ... into a 2085 character message

— More than a 50X size increase in the
text to be transmitted! 1

— Both plain text and HTML text are sent
in the same message.

— Bottom Line:
Be careful sending messages into the i
packet system from email accts!

— And, don’t forget that Subject Line rules
apply here as well.

://schemas.microsoft.com/office/.
/4. w3 . 0xg/TR/REC-htm140"><head:
en 3
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PACKET FIELD DEPLOYMENT

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 10
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Packet 3A recap
e Packet Network Overview and Components
e Packet Station HW & SW - .
e Accessing the network e -*-":,-::'-.i’ ;-—
e Standard workflow =3 g %
e Working with messages - Syl 3 \ _—
.. MR o
e Customizing message handling
e Miscellaneous Outpost settings
¢ Localizing packet
How does this all fit together during a field deployment?
11
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Thinking in terms of a Packet Field Deployment

1. First Shift... when assigned to start up a station

2. |Initial station setup... equipment check-out

3. Packet Operations... managing the message flow

4. Incoming Shift Change... if you are relieving someone else
5. Outgoing Shift Change... if you are being relieved

6. Securing Operations... when directed to shut down

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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1. First Shift

Packet Field Deployment Process

1. First Shift: Establishing a packet station

1. Inform Resource Net Control that you have arrived. Check out of
the Resource Net before you leave your car.

2. Check into the assigned voice net before you leave your car.
Start an ICS 309 Comm Log for the voice net.

Make an ICS 214 Unit log entry.
Sign in on the site’s ICS 211 Check-in sheet.
Find the supervisor and inform them of your arrival.

Request a safety and assignment briefing; get details on any site-
or event-specific conditions that exist. You need to know:

ook W

NI

Band and frequency

Primary and secondary packet addresses for any
preferred destinations

7. Find and establish the workspace to set up packet operations.

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.

a. Supervisor's Name

b. Activation Number

c. Operational Period

d. ICS Location

e. Your Tactical Call and Message ID Prefix
f. BBStouse

g.

h.

13

13
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2. Initial setup
Packet Field Deployment Process

2.1

3

itial setup: Equipment check-out
8. Find, assess, and setup the packet radio equipment
(see Section 3, Packet Startup Procedure)
9. Confirm or set your User |dentification (FCC Call Sign) and
Tactical Call for the assigned agency.
10. Check settings before transmitting:
Correct BBS in Outpost
Correct Interface in Outpost
Correct radio frequency

11. Begin packet operations. Make ICS 214 Unit log entry.

NN

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 14
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3. Packet Operations

Packet Field Deployment Process

3. Packet Operations: Managing the message flow
12. Download all notices to ensure you have the latest; read them.

13. Set up a folder named “SCC Notices” (Tools > General Settings,
Startup tab) and move all notices to this folder.

14. Send a test message to yourself to confirm you can create, send
to, and receive from the assigned BBS.

15. Create a Check-In message to your assigned agency using your
Tactical call sign (see Section 5 Check-in, Check-out Message).

16. Send, receive, log and process packet messages. To only send a
message as soon as it is created, use Actions > Send Only

17. Manually initiate an Outpost Send/Receive at least every 10
minutes.

18. If a message was not acknowledged:

a. Check the message address and BBS
b. Resend the message if needed
c. Let your supervisor know

... more

‘\ ‘\ ’\ ‘\ ‘\ H\

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 15
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3. Packet Operations (continued)
Packet Field Deployment Process

3. Packet Operations: Managing the message flow
19.
20.
21.
22.

If new notices are retrieved, follow any new instructions.
Maintain voice radio contact on the designated voice net.
Make ICS 214 Unit log entries as appropriate.

Report any issues or problems to your supervisor in person or
over the voice net (if remote).

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 16
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24.
25.
26.

27

28.
29.

4. Incoming Shift Change

Packet Field Deployment Process

4. Incoming Shift Change: If you are relieving someone else, do the following:
23.

Inform Resource Net Control that you have arrived. Check out of
the Resource Net before you leave your car.

Sign in on the local ICS 211 Check-in sheet.
Find the supervisor and inform them of your arrival.

Request a safety and assignment briefing; get details on any site-
or event-specific conditions that exist.

Find the person you are relieving and receive a shift change
briefing (see Shift Change Information below).

Make packet system updates — Station ID, Tactical Call, etc.
Make all relevant shift change entries in your ICS 214 Unit log.

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 17
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v
/

31.
32.

33.
34.

35.

36.
37.
38.

5. Outgoing Shift Change

Packet Field Deployment Process

5. Outgoing Shift Change: If you are being relieved, do the following:
30.

When contacted by your replacement, provide a shift change
briefing (see Shift Change Information below).

Generate and sign a packet ICS 309 Comm Log for your shift.

Generate all event packet documentation for your shift and deliver
as instructed (see Section 10 Archiving Event Documentation).

Turn over all assigned equipment to your replacement.

Find your supervisor and inform them of the shift change and your
departure.

Make the appropriate shift change entries in your ICS 214 Unit
log. Complete and sign the form.

Turn in all paperwork to your supervisor.
Sign out on the site’s ICS 211 Check-in sheet.

Check into the Resource Net. Inform Net Control what you plan to
do (go home, return to EOC, etc.).

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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40

41.
42.

43.
. Shut down and pack up all assigned equipment.
45.
46.
47.

6. Securing Operations
Packet Field Deployment Process

6. Securing Operations: when directed to shut down, do the following:
39.

Get permission from your supervisor to shut down.

Create a text Check-Out message to your assigned agency using
your Tactical Call sign (see Section 6 Check-in, Check-out
Message).

Generate and sign a packet ICS 309 Comm Log for your shift.

Generate all event packet documentation for your shift and deliver
as instructed (see Section 8 Archiving Event Documentation).

Complete and sign your ICS 214 Unit log.

Turn in all paperwork to your supervisor.
Sign out on the site’s ICS 211 Check-in sheet.
Check out of the assigned voice Net and check in with the

Resource Net. Inform Net Control what you plan to do or where
you will go.

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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Amateur Packet Radio

Field Reference, Type lli Amateur Packet Radio
Field Reference, Type lll

What is it
For SCCo RACES R d
* Provides a reminder (job aid) for orste opaRGe
how to perform tasks that need September 2023
to occur during a packet field
deployment.

¢ Helps ensure task consistency,
completeness, and operational
alignment with SCCo RACES
policies and procedures.

What it is not

¢ the only source of information on
which you should rely.

¢ an official SCCo RACES
deliverable.

()

)

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 20
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Initial Setup — Scenario

e Upon arrival at your assignment, your supervisor explains that
someone from the local ham club tried to get the packet
station working. They were unsuccessful and had to leave.

e He takes you over to the hardware:

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 21
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No Problem! ... Right?

e Assembling and configuring a packet station is simple

And problems are rare, especially for regular users

But at some point ...
... especially when using someone else’s gear,
... you may face at least one of these problems

Use a logical process to find and resolve problems

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 22
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Verifying Packet Station Readiness

1. Connections

2. |Initial power-up

3. Equipment settings

4. Application settings

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 23
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1. Connections

Fuse1 Fuse2
Power Supply
PC/Laptop TNC Radio
e Comm Port, or e Serial (or USB) cable e Antenna coax connected
e USB portand a e Custom TNC/radio cable * Power cable, fused, to
USB-to-Serial adaptor * Power cable, fused, to power supply or battery
e Windows USB Driver power supply or battery — Fuse2 = 15-20A (typical)

— Fusel = 1A (typical)

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 24
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1. Connections — What You May See

Here is what you see when you find the hardware...

Do you
have an
adapter?

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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1. Connections — After Correct Assembly

You've straightened out the hardware and cabling

=

To prevent problems, especially on shared stations,
Consider labeling the TNC and radio interfaces

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 26
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2. Initial Power-up

Fuse2
| Power Supply |
PC/Laptop TNC Radio
e Laptop boots up * Apply power * Apply power
* Battery charged, or e Power LED lights up ¢ Radio turns on correctly
power adaptor is
plugged in

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 27
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2. Initial Power-up - TNC

e IF: TNC power cable is plugged directly into a RigRunner

RIGrunner 4005

e AND: TNC’s power light is on

— You may or may not notice that it appears a little dimmer than usual.

e BUT: No response from the TNC via a serial connection;
it behaves like it’s turned off.

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved,
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2. Initial Power-up - TNC

e THEN: It probably IS off!

e Check the RigRunner. Is there a red light on behind the fuse?
— Replace the fuse
— RigRunner lights an LED behind the fuse when the fuse is burned out

— But the current needed to power the fuse LED is just barely enough to
light the power light on the TNC (dimly)!

e Or, try another port on the RigRunner.
— Your model may not have an LED light or it may not be working
e Or, try another power cord

¢ Avoid blowing a fuse:

— ALWAYS plug the power cord into the TNC first, then into the power
source.

— This avoids the chance of the TNC power connector plug tip touching the
TNC chassis, thereby shorting positive to ground, and blowing the fuse

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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3. Equipment settings

| Power Supply |
PC/Laptop Settings TNC Settings Radio Settings
e Terminal Program: e Comm Port Settings e Correct frequency
Comm Port Setting — 9600 baud * No Tone
— Com Port# ¢ Other KPC-3s default o No offset
— 9600 baud to 8-N-1 ® Squelch open
— 8data bits e Carrier Detect settings * High power
- No parity — INTFACE TERMINAL e Correct side is selected
— 1 stop bit — CD SOFTWARE

for packet

RTS/CTS flow control

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved,
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3. Equipment settings — TNC

What could go wrong?

Meaning, what are the symptoms?

1. Can’tfind the Com Port for my USB-Serial adaptor
TNC is stuck in Autobaud routine

When | type something, | see garbled text

Can’t communicate with the TNC

vk wnN

Wrong audio output level

If you are stuck here and cannot ‘talk’ to the TNC, do not even
try to proceed to the next step!

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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3. Equipment settings — TNC
USB-Serial adaptor problems/missing PC Com Port

| Most TNCs use: 9600 baud, 8-N-1, RTS/CTS

Outpost:
) Setup > Interfaces ... > [Choose TNC] > Comm Port
Windows: =
1% Device setup for XSC_Kantronics_KPC3-Plus X
) | -
i Device Manager Type | Prompts | TNG Cmds | InitCmds ~ Comm Port ] AGWPE | Telnet |
File Action View Help o Par e Ipserial:
= B = > .
Ly o] B ,Em Setup > Comm Port Settings
S (%
= | D‘\splay adapters Mo (“ Or 5 Comm Port Setup X
> i Firmware QGUO
> {if) Human Interface Devices | [~ Flow Control i
N ort: k|
: : IDE ATA/ATAP' echtfoliErs - Connection Preferences " None G Echo
2% Imaging devices e s peed Echo
> E= Keyboards ' & RTS/CTS 9600 = cof @ on
> ﬂ Mice and other pointing devices Parity: None
> [ Monitors Connection Preferencs Flow Control
> Stop Bits: 1 Data Bits: |8 -
k I? Network adapters . £ None
{8 USB Serial Port (COM3) Stop Bits m
> = Print queues
> [ Processors
> M7 Security devices
> B Software devices oK BErh
» Ij| Sound, video and game controllers —
> Su Storage controllers
> @ System devices v
oK Cancel
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved 3)
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3. Equipment settings — TNC
KPC-3’s Autobaud Routine

e With everything properly connected and powered on, you might see this...

Ipserial with Outpost - O
File Edit Setup JTools Help
Disconnect AlA
PRESS (*) TO SET BAUD RATEb P CE }B€l eecexu<dex<] eoex<] =€ €a"£ )
PRESS (*) TO SET BAUD RATEb P CE }B€[ €€€€€ExUEx<YEX<EE] x<=€"€3£0 3 3013770
PRESS (*) TO SET BAUD RATEb P CE }Be] eccceceseeexuex<dxaxiecex<] $x<]=€~€0] 3~ "] ~~£][ 3 Ae£
PRESS (*) TO SET BAUD RATEb P CE b€l cccscescexucoex<] o= ea" £
PRESS (*) TO SET BAUD RATEb P CE b€l €€€€€xii<dex<] €€x€"€3£0 3 3a"f
PRESS (*) TO SET BAUD RATEb P CE }B€[ scceceeeecexicl x<eeex<]=€7€0]137"1
PRESS (*) TO SET BAUD RATEb P CE iBel eeccececeexu<dex<] €pex<] fx<€e<] x<=€ €3f0 3 3
PRESS (%) TO SET BAUD RATEb P CE }Be] ecccececeeeeeeeeexis<] €x<] oec €l 31 Asf
PRESS (*) TO SET BAUD RATEb P CE }B€] €e€€€Eexi€x<yEx<EAEx<Oxaxheeex<]=€"€] 37" "~ £]] 3 Ae£
PRESS (*) TO SET BAUD RATEb P CE }B€] €e€cecexuen<yex<ee] n<eeex<] v
Connected to the TNC Settings: 9600,N,8,1 on Comm Port 10, STD TNC 00:10:32

e This is the KPC-3 Autobaud routine that assures that the KPC-3 Plus baud is the same
as that for whatever communication software you are using.

e AUTOBAUD sends and resends the message “PRESS (*) TO SET BAUD” at one
baud after another.

e When the KPC-3 baud matches that of your terminal program, you can read the text.
e When the two bauds do not match, the message appears garbled, if it appears at all.

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 33
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3. Equipment settings — TNC
KPC-3’s Autobaud Routine

e WHEN does this occur:

— The first time your KPC-3 Plus is ever used (from the factory)
— Dead TNC memory battery

— User performs a hard reset with the RESTORE DEFAULT command

e HOW to fix:

— Get ready... when you clearly see the PRESS (*) TO SET BAUD RATE
text, immediately press the “*” key.

— Then, enter the following commands:
ENTER YOUR CALLSIGN=> W6XRL4 (your call sign or tactical call)

cmd: INTFACE TERMINAL (enables the full TNC command set)

cmd: CD SOFTWARE (TNC Carrier Detect is performed in

software; lets you keep the radio
squelch open)

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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3. Equipment settings — TNC

More on the TNC Carrier Detect command

e We recommend operating the packet station with the squelch
on the radio fully open (static/hiss all the time)
— Allows the TNC to receive the weakest of signals
— Unaffected by poorly chosen squelch level on the radio
e |f squelch is open and the TNC's “Receive” light is on all the
time, then the TNC's carrier detect mode is incorrectly set

o After setting cD SOFTWARE, the TNC’s “Receive” light is only on
when packets are heard

e To do that for a Kantronics TNC, at the TNC Prompt, enter:
- cmd: CD SOFTWARE

— Carrier Detect performed by the TNC software, not squelch-dependent

— Other TNCs default to this option (Timewave) or have a different
command for this option; check your TNC manual

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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3. Equipment settings — TNC
Some more on the Intface Terminal command
Full Command Set

¢ After a hard reset, the Kantronics TNC puts you in NEWUSER mode.

e NEWUSER mode allows only the most basic commands. As a result,
you might see this:

Ipserial with Outpost
Eile Edit Tools Help

Disconnect e NG Al A

&
KANTRONICS PACKET CCMMUNICATOR III VERSION 8.2

C) COPYRIGHT 1988-1997 BY KANTRONICS INC. ALL

iy Oops, Wrong mode |
DUPLICATION PRCHIBITED WITHOUT PERMISSION OF KANT

cmd:cd software

Command not available in NEWUSER mode

cmd @

Connectedto the TNC | Seltings: 9E00,4,,1 on Comm Patt 2 (o017

To fix, at the cmd: prompt, you type:
cmd: INTFACE TERMINAL (allows all commands)
cmd: CD SOFTWARE

¢ Now, the RCV light only lights when the TNC hears packets

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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3. Equipment settings — TNC
Garbled text I Ipserial with Outpost
File Edit Setup Tools Help
Disconnect
¢ What you see: e :
HB@4R*IBg; [O¢mi_Pl000 $999¥yyyyUsyyrey 4
— Press a key, see garbled text. '
e WHEN does this occur: )
— TNC previously worked great!
— But someone changed the
program’s baud rate
. Connected to the TNC @ 2400,N,8,1 on Jomm Port 10, STD TNC
* HOW to fix: 7
1. TNC baud is likely 9600 ottt
File Edit Setup Tools Help 4
2. Change the program baud Disconnect
Setup > Com Port Settings, HB@4R*IBg; [@cm&_Pl100 ¢yyyyvyyy0sy¥rryyyMONITOR ON
change baud to 9600... e }L
3. Disconnect, Reconnect, press | |
any key.
4. Try other baud rates if this
does not fix it.
Connected to the TNC ‘Blﬁngs 9600.N,8,1 onomm Port 10, STD TNC
Copyright 2023 Santa Clara County ARES/RACES. All rights reserve d 37
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3.
Can’t communicate at all with the TNC (#1)

Equipment settings — TNC

What you see:

— TNC previously worked great!

— The cable, USB drivers, and power are good, and no blown fuse
— But Press any key and | get no reply

WHEN might this occur:

File Edit Setup Tools Help

- someone or some program Disconnect % Get Com Port Settings from Outpost
put the TNC in KISS mode [ conters JEBESslEnsntues
Kantronics Kiss Off
e HOW to fix: Kantronics Host Off
. I AEA Kiss Off
1. Start Ipseria KANTRONICS  ABAHostOf
2. Verify the TNC Com Port (C) COPYR{ES PacConinkiss off INC. ALL R
and baud rate DUELICATI( View Outpost Data Directory }TON OF KANT
cmas:
. cmd: | Font
3. Verify Com Port Connect, then Resct Font
4. Tools > Kantronics Kiss Off
5. TNC is restored to TERMINAL
mode Connected to the TND Settings: 9500,N.8,1 on Comm Port 10, STD TNC
e
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 38
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3.
Can’t communicate with the TNC (#2)

If you have a USB-Serial Adaptor, it is likely

Equipment settings — TNC

to be a problem with the USB-Serial Adaptor Driver.

Windows Device Manager is next.

Device Manager is a Microsoft Windows O/S tool.

It allows users to view and control the hardware attached to the
computer.

When a piece of hardware is not working, the offending hardware is
highlighted for the user to deal with.

To run Device Manager...
1. Press Windows key + R key together to open a Run box.
2. Type devmgmt.msc, press OK. Device Manager opens.

3. Or, enter device manager in the Windows Search field on the task
bar... Device Manager opens.

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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. .
Windows Device Manager ke
’ . . e N
Can’t communicate with the T e
File Action View Help @ = | ] [= Devices by type L]
. e o Hm B . R Denzo;  Devices by connection [
L4 Flnd and eXpand the T i Aud Devices by container
. - L:nA i it St 9 Blue Resources by type
i
PortS (COM & LPT) dla |Og. LR IEANG SR B con Resources by connection
e Bluetooth s Disk
= Computer q Di i i i
) . . = 0 ol Disp Show hidden devices
e Don’tseeit? Then check: = Diskrives & o
[ Display adapters M i Customize...
— USB-Serial connector is B o e ) Human Interface Devices
irmware % Imaging devices
attached to the PC @ Human Interface Devices B3 Keyboards
i3 Imaging devices @ Mice and other pointing devices
— For KPC3+ USB, make sure B Kejboards 8 Monitors
. @ Mice and other pointing| I Network adapters
KPC3 is powered on 8 Monitors « I Other devices
& Network adapters §' USB-SER!
Portable Devices B Portable Devi
i Alsol try = Print queues S Lt
q ~ @ Ports (COM & LPT)
. . . M Printers 7 Arduino Uno (COM4)
View > Show hidden devices [ processors 7 ELTIMA Virtual Serial Port (COM10)
B security devices "Wl Keyspan USB Serial Port (COMT7)
¥ software components W Prolific USB-to-Serial Comm Port (COMS)
B Software devices "Wl Prolific USB-to-Serial Comm Port (COMS)
i Sound, video and game "l USB Serial Port (COM3)
Sa Storage controllers i USB Serial Port (COM6)
E3 System devices + USB Serial Port (COMS)
§ Universal Serial Bus cont] 7= Print queues
§ Universal Serial Bus devi = Drintarc
= WSD Print Provider Displays legacy devices a
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved 40
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Windows Device Manager
Can’t communicate with the TNC

1. Find and expand Ports (COM & LPT) dialog.
2. You should see something like this...

,! Portable Devices or Portable Devices
~ @ Ports (COM & LPT) T R Ports (COM &(LPT)

W Keyspan USB Serial Port (COM7) . USB Serial Port (COM3)
= Print queues = Print queues

3. You do not want to see anything like this...

M Portable Devices
v @ Ports (COM & LPT)
’ PL2303HXA PHASED OUT SINCE 2012
= Print queues

v B Other devices
B4 USB-SER!

B Portable Devices
= Print queues

...or...

11l These are not all the problems you might see.

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 41
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Yes, you have a problem... now what?
Can’t communicate with the TNC

* Troubleshooting USB-Serial driver problems is a

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.

class by itself... we do not have time to cover it here.

e However, here are 5 (not all) things you can do:

1. Review the SCCo RACES USB-to-Serial Adapter page... Data Networking
> AX.25 over VHF > Equipment and Software > USB-to-Serial Adapter

2. Post your problem or questions to the packet email list. It is likely
there are SCC RACES packet ops who have encountered and solved
this problem before.

3. If you know the USB-Serial adaptor chipset, try searching,
downloading, and installing its Windows driver.

4. Buy yourself a new USB-Serial Adaptor, then label it, practice with it,
build confidence with it, put it in your packet kit, and deploy with it.

5. Lastly, if you have a bunch of old, unknown, or confirmed non-
working USB-Serial Adaptors in your junk box, then throw them out
NOW and save yourself from future headaches.

42

42
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Copyright 202

. Equipment settings — TNC

Wrong audio output level

The TNC sets the audio output level (transmit drive audio) to your radio.

The transmit drive level can be set from the command line, but it implies
you know to what value it should be set.

While calibrating the drive level is beyond the scope of this course, being
able to view and set a previously determined value is in scope.

To view the currently set transmit drive level:

cmd : XMITLVL (xM for short command)

XMITLVL 100 (displays the value. Default=100, range is 0 to 255)
To set the transmit drive level:

cmd : XMITLVL 180 (example) file Edit Setup Jooks Help

XMITLVL was 100 S| | e | }

XMITLVL
Most packet station owners will have the  |wmrzve 100
XMITLVL written down. If you cannot find  |xuruve 100

it, see your Shift Supervisor. hMITLVL was s

3 Santa Clara County ARES/RACES. All rights reserved. 43
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3. Equipment settings — Radio Frequency

e Use the correct frequency for your primary or secondary BBS

Call Sign | AX.25 User Access BBS-BBS | Location

WIXSC | W1XSC-1 || 145.750, 223 620, 433.570 Santa Clara Co Office Bldg (San Jose)
W2XSC | W2XSC-1 || 145.730, 223.560, 433.590 Crystal Peak (South County)

W3XSC | W3XSC-1 || 144.310, 223 540, 433.450 Palo Alto

W4XSC | WAXSC-1 || 145.690, 223.600%, 433.550 || 223.600 Frazier Peak (above Milpitas)

http://www.scc-ares-races.org/freqs/packet-fregs.html

¢ The same information is available as a packet notice

e e R e A W
Frequencies are in MHz.

Call Sign AX.25 Connect User Access BBS-BBS Forwarding
W1XsC WIXsSC-1 145.750, 223.620, 433.570

W2XsC W2KsC-1 145.730, 223.5€0, 433.590

W3XsC W3XSC-1 144.310, 223.540, 433.450

W4XsC W4X5C-1 145.€90, 223.600*, 433.550 223.600

4223.€00 is primarily for BBS forwarding; user access should be limited to
emergency/backup situations. Interference to/from other BBSs will be significant.

P A Pa——y e,
[ agpe— frmm
Bl Rl

Copyright 2023 Santa Clara County ARES/RACES. All rights reserved. 44
44
3. Equipment settings — Radio Settings
e Everythingis now on. You are supposed to use the W2XSC
BBS. But no packets are heard.
Voice side is set for
transmit g .
Varies with radio & é’
settings &S
Frequency is
incorrect

Copyright 2023 Santa Clara County ARES/RACES. All rights reserved. 45
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3. Equipment settings — Radio Settings

* You change the radio settings
— High Power

— Correct Frequency
Squelch is open (BUSY)

Correct side is set for packet (dual rcv/xmt radios, only)
¢ Some radios “force” packet to a particular side

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved,
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4. Application settings

———
EEEmR

Fuse1 Fuse2

| Power Supply |

Application Settings

e Station ID

e Tactical Call

e PCTime

* BBS

e TNC

e Other Outpost configurations

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved,
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Starting Outpost > Station ID

* You get to the Outpost Station ID screen....

3. Station ID is W6XRL4 as XNDEOC X

Identification ] BBS Logins | Signatures

Current Profile: [Outpost

Legal /\-‘

User Call Sign: [ WEXRL4 - Is this your call sign,
User Name: [Herman Munster name, initials?
) <

Message ID Prefis: [iyy [3 Characters max)

Tactical

Have you beeln ¥ Use Tactical Call for all BES interaction
assigned a tactical Tactical Call Sign: JXNDEOC Ll New |
. Additional ID Test: {Xanadu EOC
call sign? Delste

Message D Prefis: [xnp [3 Characters max)

v Show this form on startup oK | Apply | {"Cancel

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 48
48
Outpost PC Time Check
PC Time Check v3.5.0 X
Your PC's current time
Is the date and
Monday, 19-Sep-2022 ] 11:37:38 .
\._ time correct?
Ifthe Date or Time is incorrect, then press Update and
setthe correct date and time for your PC.
| Close
Correct date and time is important!
It will be used in a variety of places.
Verify each time you start up.
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 49
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Checking the BBS and TNC settings

1.5 Outpost Packet Message Manager = [m] X
File Edit Setup Tools Forms Actions Help
New ‘ Open | Arc hw-‘ Delete | Print | Senleecelvel Proﬁleloutpcsl ~|
In Tray U[Tpe  [From [ To | BBS |LocaliD [ subject | DatefTime | size |
Out Tray
Items: 0 Unread: 0 ‘WEXHL# asKNDEUC~XSC_W3XSD1 "XSC_KEnWDDd_TM'DﬂUJL[Cwm:i] ’m 160841

SN

[ ... but you were assigned to W2XSC ] [ .. and you have a KPC-3+ TNC ]

o After setting the BBS and TNC, we are ready to go.

.5 Outpost Packet Message Manager - ] X
File Edit Setup Tools Forms Actions Help
New ‘ QOpen I Arc hlwl Delete Print | Ssndeecewel Pmﬁleloutpcst J
In Tray U | Type I From |To | BBS | Local ID | Subject | Datel'l'lmel Slzel
Out Tray
Items: 0 Unread: 0 ‘WEXHL-E asXNDEOC - X5C_W2XSC-1 - XSC_Kantronics_KPC3-Plus (Com3) ’m 160342

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.

50
50
Best Test? — Press Send/Receive
File Edit Setup Tol's Forms Actions Help A
New | open | anive | Detete | Print (| senarecene
I InTray I|U|Tvus|me B leEs |
Abort Session
’— (ICPACTIME was OFF ~
cmd: STREAMEV OFF
STREAMEV was OFF
You are talking to the TNC! —  [cnd:sTreansw 0
STREAMSW 7C
TNC prompt = cmd: STREAMSW was $7¢ (1)
L |lcmd: connect w2xsc-1
( |lcmd:*#** CONNECTED to wW2XSC-1
[INOS-2.0k.1.xsc.1-TIHMS$] *
lyou have 0 messages.
You are talking to the BBS! — |47 >
JNOS BBS prompt = >’ *#0) >
/A XSCPERM v
Retrieving Message List... | 00: 0004
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 51
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Where should | connect?

SELECTING A BBS TO USE

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved,
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Selecting a BBS

e Santa Clara County ARES/RACES operates six BBSs
— FCC Call Signs: W1XSC, W2XSC, W3XSC, W4XSC, W5XSC, W6XSC

¢ All six are identical in function but operate independently to
maximize survivability during disasters

e All six have appropriate addresses for AX.25 packet radio, the
Internet, AMPRnet, BBS Network and NetROM

Call Sign | AX.25 Internet/ AMPRnet BBS Network NET/ROM Alias

W1XSC |W1XSC-1 | wixsc.amprorg |wixsc.#nca.ca.usa.noam XSCBB1

This information

W2XsC ‘ W2XSC-1 | w2xsc.ampr.org ‘ w2xsc.#nca.ca.usa.noam ‘ XSCBB2 . .
is also available
W3XsC ‘ W3XSC-1 | w3xsc.ampr.org ‘ w3xsc.#nca.ca.usa.noam ‘ XSCBB3
as a packet
‘ W4XsC ‘W4XSC-1 ‘ wédxsc.ampr.org | wdxsc.#nca.ca.usa.noam XSCBB4 notice in the

W5EXSC ‘WSXSC-1‘ wbxsc.ampr.org | whxsc.#nca.ca.usa.noam XSCBB5 Xscperm area

WEXSC ‘WGXSC-1‘ wbxsc.ampr.org w6xsc.#nca.ca.usa.noam‘ XSCBB6

https://www.scc-ares-races.org/freqs/packet-fregs.html

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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Selecting a BBS

e Each city/agency has a “primary” and “secondary” BBS
— Minimizes hidden nodes

Distributes load on our radio channels

Eliminates BBS-to-BBS forwarding for messages within a single agency

Makes it easy to know where to send messages

# ‘Agency | Prefix ‘ Primary BBS | Secondary BBS
Santa Clara County Cities and Agencies
1 | American Red Cross ARC WIXSC W4XSC
2 || CAL FIRE VIPs - Santa Clara Unit | SCU W2XSC WIXSC A A g
This information
3 || Campbell, City of CBL W1IXSC W4XSC g g
is also available
4 || Cupertino, City of CuP WIXSC W4XSC
. as a packet
5 || Gilroy, City of GIL W2XsC W1XSC q q
notice in the
6 | Hospitals (all SCCo) & MHJOC HOS W2xsc W1XSC
Xscperm area
7 | Loma Prieta Region LMP W2XSC W1IXSC
8 || Los Altos, City of LOS W3XSC WIXSC
| i myrm—— | P

https://www.scc-ares-races.org/freqs/packet-fregs.html

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved, 54
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Selecting a BBS

e Connect to the primary BBS whenever possible

e Otherwise, connect to your secondary BBS

e Otherwise, connect to whatever BBS you can reach
e Access frequencies

— EOCs should use 1.25m (220) whenever possible, because ...
— Most individual users will be on 2m or 440
e Action Items

— Print out and keep a copy of the Packet Frequencies and BBS Listing
page in your go kit (maps cities to Tactical Calls to BBSs)

— Keep a copy of the equivalent packet notices in an Outpost folder
— Know your own primary and secondary BBS call signs!

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 55
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BBS Connect Names for AX.25 Packet Radio

Call Sign| AX.25 ]User Access BBS-BBS || Location

WIXSC | WIXSC-1 ||145.750, 223 620, 433.570 Santa Clara Co Office Bldg (San Jose)
W2XSC | W2XSC-1 |[|145.730, 223.560, 433.590 Crystal Peak (South County)

W3XSC | W3XSC-1 |[1144.310, 223.540, 433.450 Palo Alto

W4XSC | W4XSC-1 |[1145.690, 223.600%, 433.550 | 223.600 || Frazier Peak (above Milpitas)

W5XSC | WSXSC-1 |jvaries varies Training, events, backup
WEXSC LWGXSCJ varies varies Testing, backup

https://www.scc-ares-races.org/freqs/packet-fregs.html

» The AX.25 protocol uses an SSID (Secondary Station |Dentifier):
* The “-1” following the call sign... W1XSC-1

« Allows more than one device, or more than one service on a device, to
use the same FCC call sign on the same frequency

+ The BBS mailbox function on all SCCo BBSs uses an SSID of 1
» To connect to your mailbox on an SCCo BBS using AX.25 packet radio, you

connect to:
W1XSC-1, W2XSC-1, W3XSC-1, W4XSC-1, W5XSC-1 or W6XSC-1
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 56
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Selecting a BBS in Outpost

3 BBS setup for XSC_ WIXSC-1

e Setup >BBS...

e The SCCo Installer includes
setups for all SCCo BBSs

o All SCCo-supplied setup _—

Mame ]Prompts] Commands | Init Eommandsi F'ath]

BES Marme

BES Name,_ | XSC_WIXSC-1 |

. “ ” Connect Marne W
names Sta rt Wlth XSC_ M%nta Clara County ARES/RACES Packet
. {System. Located in San Jose. JNOS.
* For the W1XSC BBS, you will — Frog 45750 :
BES Type
ConneCt to WlXSC'l * Let Outpost determing the BBS and et up the prompts

" User defines the BBS prompts

e Then tune your radio to Nordentiving BBSs

 BAMRE BES
proper frequency from your  AA4RE BES with Tastical Call Customization

BBS frequency list THC Hame

XSC_Kantronics_KPC3-Plus

(5].4 Apply

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 57
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CONNECTING TO YOUR MAILBOX

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserve d 58
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Call Sign Determines “Login” and Mailbox

y ) . Setup > Station ID ...
e BBS “logins” are based on the call sigh EFFTETETT

used by the connecting station dentification | BBS Logins| Signatures |
— Defined by the TNC's “mycall” setting
. . Current Profile: [Outpost
— Outpost sets this automatically based on Loga

information in Setup > Station ID... User Call Sigr: [WEXRL4
User Name: [Herman Munster
Message ID Prefix HxM | (3 Characters max) ]

e The call sign can be either an FCC or Tacical }
tactlcal Ca“ S| n [¥ Use Tactical Call for all BBS interaction
g Tactical Call Sign: IKNDEOC
— FCC call sign: W6XRL4 (Herman Munster) Addiiondl D Text: [anadu EOC
v’ Tactical call sign: XNDEOC (Xanadu EQC) oo FRRaERs) {
v’ Additional ID Text: where you are located {

v Message ID Prefix: unique identifier ™ Show s form on staitup

NOW ALSO REQUIRED! |

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserve d 59
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Tactical Call Signs

e Tactical call signs must be pre-defined before use

— Your City/Agency EC/AEC can request tactical call signs as needed
https://www.scc-ares-races.org > Packet BBS > How to Request Tactical Calls

* You can connect to any SCCo BBS using any valid tactical call
sign, but:
— You should only do so when assigned by your city/agency
— You should use the primary BBS for your agency
— You should only use another BBS if authorized by your city/agency

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 60
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CHECK IN
k CHECK OUT
CHECK-IN/OUT MESSAGES
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Check-In/Out Messages

e Properly formatted Check-In/Out messages are important
— Recipient can easily find them among other messages in the In Tray
— They inform the EOC or other “net control” which stations are ready
— They are part of DSW supervision

e General rules during field assignments

— Check in and out using your assigned Tacticg/ Call, not your FCC call

— Check-in as soon as the station is ready
— Check-out before shutting down the station using your Tactical Call
— Always send as plain text messages
— Always use [HandlingOrder] =“_R_”
¢ Handling Order = R (Routine)
— Always follow the standard subject line format
¢ With specific check-in/out details for subject and message body

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 62
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Check-In/Out: PackitForms

e PackltForms includes a Check-In/Out message form
— Option for both check-in and check-out messages
— Handles FCC call signs and Tactical Calls
— Correctly formats the subject line and message body

= Station ID is WEXRL4 as XNDFS1 5%

C @ O O 127.00.:56732/f0r
Identification | BBS Logins | Signatures i
Submit to Outpost | Submit via Email|  Reset Form|

Current Profile: [Outpost

et Message number FS1-1772P
=
User Call Sign: (G = New @checkin O Check Out
UserName: [Herman Wunster e Your Call Sign: WEXRL4. Name'  Herman Munster
Message ID Prefix [Ri 4 (3 Charadters max) 4 Use Tactical Gall.  XNDFS1 Name:  Xanadu Station 1
Eecs FS1-1772P_R_Check-In XNDFS1, Xanadu Station 1 (PM:342)
¥ Use Tactical Call for all BBS interaction
File Edit Acti Wind: H
Tactical Call Sign: [XNDFS1 T ] New ile ions  Window .
Additional D Text [Xanagu Station1 o Send Print | Save | Delete | Close | Urg | Pv | Bul N
Message ID Prefix [Fg1 (3 Characters max) —J AP paeagne Private Message
Bbs: [WAXSC-1
From: [XNDFS1
™ Show this form on startup oK Cancel To.. [[XNDEOC@W1XSC
Subject [FS1-1772P_R_Check-In XNDFS1, Xanadu Station 1
Check-In XNDFS1, Xanadu Station 1
WEXRL4, Herman Munster
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved, 63
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Practice: Weekly SPECS/SVECS Nets

e What’s new!
— There are no longer scheduled rotating BBS outages
— You do not have to create your own message content.

— You will send a message form that is virtually handed to
you by viewing it on the instructions page.

— Visit scc-ares-races.org/pacpractice to get instructions!

¢ To participate:
— Check in any time during the week before 19:00 on the
day of the net

— The instructions are different each week
— Software will test your check-in for accuracy

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserve d 64
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CREATING A MESSAGE

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 65
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Creating Messages with Outpost

‘Outpost Packet Message Manager

e Start a new message:

BBS

Wi1XS...

W1XSC-1
W1XSC-1
W1XSC-1
W1XSC-1

Local ID | Subj
6PE-2... SCC
6PE-2.. SCC
6PE-2... SCC
6PE-2... SCC|
6PE-2..SCC

choose a .csv file
— Import text files directly into
the message form

® Press Send

— Press New
o L . U|T Fram To
— Fill in all remaining fields . e PER
B xsceoc... XSCPERM
e Multiple source options ll & e S
. B 2 \ B ... XSCPERM
— Free-form plain text |_rve N 5 oceoc xscreRM
e Supports TAB characters, = Sl
X File Edit Actions Window Help PopupMenu
reduClng the character count Send Print | Save | Delete musel ﬂ] Pt Bul NTSI 2|88
— Cut and Paste from other e
. Bbs: |W1XSC-1
apps, like Word, Excel From: [RNDEOC
. . T0...
— File > Open a Flle, then Sublect. [XND-1363P

— Message goes to Out Tray

Copyright 2023 Santa Clara County ARES/RACES. All rights reserved.
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Outpost Message Window Details

s 03P R _JellyDoriut Request - Packet Message
Autofilled _

from Tools > Actions Window Help Popup Menu

wate Message

Report Settings > ; | =
Neft Msg Nun%ber Print | Save | Delete| Close | Urg] Pt | Bul ;NTSI ﬁll A ] AI

|
Autofilled fi tup > BB
 [Weoa utofilled from Setup S I

- [WEXRLL 4_—1' Autofilled from Setup > Station ID i

To... ]Fndeoc@w?xsc.ampr.org <— Filled in by you |

Subject: |XND-1363P_R_JellyDonut Request 4—{ Filled in by you or autofilled by PackItForms

Please pick up 1 dozen jelly donuts.
Thanks.

Hemnl Filled in by you or autofilled by PackltForms ‘

a3

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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Message Prioritization

e Prioritize according to handling order, then date/time
— Handling order: Immediate, Priority, Routine
— Use Date/Time to prioritize between same handling order
— Ultimately, the served agency decides the order

Santa Clara County EOC Resource Request Form 213RR verston g7
Message Numbers:  Origin: FS1-1779P Destination: 1
Date: 09/19/2022 Time: 19:44 Handling: O Immediate (ASAP) () Priority (<1 hr) @ Routine (<2 hrs)

ICS Position: Planning Section ICS Position: [ |

F
1 Location: County EOC R Location: | |
O Name: g Name:
o o aniactiotesn
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved

68

68

Standard Packet Subject Line

[OriginatorMsg#]_[HandlingOrder]_[Subject]

Example: XND-200P_R_Packet 3B Class Exercise Instructions

[OriginatorMsg#] [HandlingOrder]

* 3-character message prefix for the e 1-letter indicator as follows:
originator, a hyphen, followed by a * | =Immediate
message number. * P =Priority

* Outpost adds a P suffix if it * R =Routine
generates the message number [Subject]

* Short description of the contents
of the message

* Autofilled by PackltForms or
entered by you

NOTE on Immediate mes:
Immediate messages are usually are sent
by voice. But, if an Immediate has to

be sent via packet, send it PLUS send/receive asap, and also contact the TO: party by
a voice net (e.g. command net, message net) to let them know an Immediate
message is coming their way by packet.

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 69
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Why The Subject Line Matters

handling order, then date/time
— Must be able to easily scan the subject lines

e Which is most important? What is handling order?

¢ The receiving station must process messages according to

| Subject
PTS-834P Urgent: Need bulldozer
PTS-835P Water distribution
PTS-836P Barricades

e How about now?

Even a large In Tray is easily scanned

Subject

PTS-834p P_Wrgent: Need bulldozer
ater distribution

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 70
Submit to Outpost | Submit via Emat | | Reset Foum | | = rocured Show Text Message
Message number  6PE-618P
10 Checkin__ O Check Out |
Your Call Sign:|| Submit to Outpost | Submit via Email | Reset Form || Show PDF = required. Show Text Message ||
0 Use Tactic
MESSAGE FORM Ovinin e 82 Restination Man 4 1
SCCo ICS F = = 2
s Submit to Outpost| Submit via Email | | Reset Form || Show POF | l required Show Text Message
T
et Version: 8117
Santa Clara County EOC Resource Request Form 213RR PIF:24
e7/23/2022
Messaga Num A
Saician Submit to Outpost | Submit via Email || Reset Form || Show PDF = required ‘Show Text Message |
: 06/21, —b—a
1C8 Posi
1cS Posit
+ Locaton _ . SantaClara OA Jurisdiction Status \WEHEOC: 20100027
. :
O Name: yame: | Message Nun: .
d Submit to Outpost | Submit via Email [ | Reset Form | Show PDF ! ! = required ‘Show Text Message |
Telephor | oo Date: 06721/ —
‘Subject: [ 1cs Pos
| Santa Clara OA Shelter Status VRERAIE
Reference: ! Location: PIF: 23
— © Name: || Message Nun- =
Message: 12 | B.Requested, O | Name: Submit to Outpost | Submit via Email| | Reset Form | stow por [ <requied Show Text Message.
Contact f | Date:
105 Posit
i T Version: February 2018
Report Type: - Location: Allied Health Status Report Short Form (pEoc-9) PiF-28
© Name: | Message Numiil = A
ame: Submit to Outpost || Submit via Email [ | Reset Form || Show PDF ! !emmlleﬂ Show Text Message
£0C Phone: Contact | Dater 06/21/ A — -
Primary EM Cf | Report Type: | 'O PO p Version: 20220129
Location] Santa Clara County RACES -- Mutual Aid Request PIF:2.
Secondary EN Sneiter i Location:
Name: shellrTyper | O Name: | Message Numbers:  origin: ru4-z24s Destination:
o e Contactil | Date: 06/21/2023 || Time[iims ]| Mandiing: Olmmediate (ASAP) O Prioity (<1 ) ® Routine (<2 )
Offce Status:|  Name: Roport yped| | 1G5 POSHON: RacES chief Radio officer ][ s restend
st Aok | it 7 boor comty i - i
| © tams: 0 am:
e Contact Info: | Contactinto:
2 Other Phone, | A9°N<Y Nane: f ]
T Event/Incident  Name: | Number:
‘Shelter Inforn  Facllity Statut  Assignment Duties, conditions, equipment, shift times
Green - Fully
Red - Limited
4
Amateur Radio aty Role Position Preferred Type _ Minimum Type
Resources |
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. v 71
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Creating a PackltForms

e Select the form on Outpost’s Forms drop down menu
— Default web browser will start
— Form will be displayed with fields to be completed
— Note the items highlighted in RED... these are all required fields.

E Outpost Packet Message Manager =

File Edit Setup Tools Forms Actions Help

New 1CS 309 Communications Log file: [ Gutpost K|

XSC Check-In/Out Message

|

: 'T SR - XSCICS-213 Message
|ty || [0 XSC EOC-213RR Resource Request S |LocallD | Subject
ﬂ’_J XS O it 5 Outpoat] SubmiEvia Ermail ] Reset rorm | Show PO ) =reauiied
Sent Msgs izﬁ :
|
o MESSAGE FORM 2 6P 23
| Archive XSCRA  sCCoICS Form 213 (01/18/2022)  PIF 2.2 PO Megf: = pe-2bar Esstimation Moo £
DraftMsgs ] Genei Date ': Time (2atr) ¢ :::dllnq 540 Imm:fnm!::? Priority (<t ) O nnunmj.zn[;l
- — s message requests you to © :
e e8/10/2023 el i
Reply: () Yes, by ) No
Ics Position: 7 | | 1csPosition: ¢ |
I SEE Hotces | ¢ Location: | | : Location: ¢ | I
il () a Name:
Telephone #: Telephone #:
Subject: ‘“|_ ==
Copyright 2023 Santa Clara County ARES/RACES. Al righi| Reference: 1! ‘e.g. Number of earlier msg. 2
.
Address it to whom?
e SCCo ARES/RACES Recommended Form Routing Cheat Sheet
e PackltForms now auto-fills most forms with the
Handling Order
— To Location
— To ICS Position
Form Type ] Handling To Location ** | To IS Position **
General EOC
1CS-213 Message Form Author defined Author defined Author defined
If “Priority” (Field 11) is: | Then “Handling” is:
No Immediate (ASAP)
EOC-213RR Resource Request High (0-4 hrs) | Immediate (ASAP) County EOC Planning Section
Medium (5-12 hrs) | Priority (<1 hr)
Low (12+ hrs) | Routine (<2 hrs)
& o S Situation Analysis Unit
OA Jurisdiction Status Immediate (ASAP) County EOC Else: Planning Section
e Cgiyt'ﬂ::(:agE‘dt Mass Care and Shelter Unit
OA Shelter Status Priority (<1 hr) 3 nty B g: Else: Care and Shelter Branch
oncounty-managed: | gge: Operations Section
County EOC
https://www.scc-ares-races.org/ > Forms & Signs > Go Kit Forms
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved 73
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Submit the PackltForm to Outpost

e Operatorinfo is filled in automatically
— Operator call sign and name

— “Sent” by “Packet”

— Date and Time (when Submit button is pressed)
Click the Submit button to send to Outpost

Submit to Outpost |

bmit via Email |

Reset Form | Show PDF |

MESSAGE FORM

SCCo ICS Form 213 (01/19/2022)

® Other: Packet

Date: {{date}} Time: {{time}}
74

Origin Msg #: 2 FS1-1780P Destination Msg #: *
PIF22
Date ': Time (2¢h) : Handling *: O Immediate (5saP) O Priority (<1h) @ Routine (<2 )
i 6.
89/19/2822 20:13 This message requests you to 5 :
Take Action: () Yes O No
L ometn . JRUSN - WP R g W g
 a et =
CC T Managerient || Operations. " Planning T logistics T T Fnance ]
Operator Use Only: ™
Relay:_Reul; Sent;
How Received () or Sent @ Operator Call Sign:  WEXRL4 Y
O Telephone () Dispatch Center Operator Name:  Herman Munster
© EOC Radio O FAX © courier
) Amateur Radio

74

Submission Successful

e Form is transferred to Outpost; OK to close this form

C o

O O 127.00.1:56732/form-7

o The message has been submitted to Outpost. You can close this page.

MESSAGE FORM Origin Msg #: 2 Fs1-1780p Destination Msg #:
SCCo ICS Form 213 (01/19/2022) PIF 2.2
Date ': Time (24hr) : Handling °: O Immediate (asap) O Priority (<t h) @ Routine (<2 hr)
09/19/2022 20:13 This message requests you to 6 :
Take Action: () Yes O No
Reply: () Yes, by O No
ICS Position: 7 Planning ICS Position: ? Radio Operator
T Location: ¢ Xanadu EOC R | Location: 9 Xanadu Station 1
el . e

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved
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Message Progression

Did you see what happened?

e Edit View Higtory Bookmars Tools Help.
* Incomplete Message; | ... . cooee. . o
controls are grayed out, el 0D wan
required f|e|ds in Red' Submit to Outpost | Submit via Email | | Reset Form | Show POF | D=M'
gray banner MESSAGE FORM P e
SCCo ICS Form 213 (01/10/2022) PIF 22
Date ': Time 24 : Handiing ° | O Immediate (:547) () Priority (<1 i) O Routine (<21}
™ i

O

L4 Complete MeSSage; FST17809 RICS213 355 X | XSCICS-212 Message % | o+
controls are enabled, c @ 0 D nrons
ready to Send, Submit to Outpost | Submit via Email|  Reset Form | Show PDF

green ba nner. MESSAGE FORM Origin Mag # 7 F51-17809 Destination Msg #: *

SCCo ICS Form 213 (01/192022)  PIF 22

[ pate Time it} - Handling ¥ ) Immediate (xs4%) O Priority (<1 ) @ Routine (<)

B EdR Vew Wity Bookmars ook Hep

FS1-1760P R ICS213 555 x | =+

e Submitted Message;
controls are removed;
displayed success status,

C @ Q D 127000567

o The message has been submitied to Outpost. You can close this page

MESSAGE FORM Origin Mag #: ? Fs1- :d
p u rpl e ba nner. 5CCo ICS Form 213 (01/192022)  PIF 22 el L Dsfiralion Aua &
|Dm 1 Time 2z Handling * O Immediate (547 O Priority (<1 v @ Routine (<2 )

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved
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Error During Submission

File Edit View History Bookmarks Tools Help

Problem

<« C | ® 127.00.1:60300/submit-3 @ » =

A Something went wrong.

This information might help resolve the problem:

Opdirect isn't running, it appears.

Error: connect ECONNREFUSED 127.0.0.1:9334
{"method":"POST","host":"127.0.0.1","port":9334,"path":"/TBD"}
{"addon_name":"SCCoPIFO", "addon_wversion":"2.17", "message status":"new",
"MSG_NUMBER":"XND-1194P", "operator_call sign":"W6XRL4", "operator name":"Herman
Munster", "ADDON_MSG_TYPE":"form-ics213.html",

"SETUP_BBS_CONNECT NAME":"W1XSC-1", "emailURL":"/email-3",
"submitURL":"/submit-3", "saveURL":"/save-3", "subject":"XND-1193P_R_ICS213 jhg"}

log file C:\PackItForms\Outpost\SCCo\logs\2019-09-05-server-60300.log

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 77
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Correcting Submission Errors

e |Is Opdirect running?
— Opdirect interfaces PackltForms to Outpost

Opdirect EMS — 5%

Message Monitor

e s

Initializing Opdirect EMS v3.6 c001
Loading Profile "Outpost”

e Starting up logging... passed!

= SRV0001: Ready, Listening on Port 9334

=== ¢}

MESSAGE FORM g

- SRVO001: Server ready

e Solution -
— In Outpost: Tools > Message Settings, Adv Tab;
M Automatically Start Opdirect...
— Restart Outpost. Verify Opdirect is running
— Press “Back” on web browser
— Click “Submit” button again

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved,

Windows Taskbar

78

78

Enter the “To” Address

e An Outpost message
window appears,
containing a condensed
and formatted message

e Subject line is correctly
formatted

e Enter the “To:” address
— More on this in a bit!

¢ Click “Send”

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.

F51-1780P_R_IC5213_Replacement Generator (PM:354)

File Edit Actions Window Help PopupMenu

Send Print | Save | Delete Clnsel ﬂ Pvt | Bul NTSH .‘.I AJAI

Private Message

Bbs: [W1xsc-1

From: [XNDFS1

To... [xNDEOC

Subject: [FS1—1 780P_R_ICS213_Replacement Generator

[sccopFO!

#T: form-ics213.html
#V: 3.9-2.2

MsgNo: [FS1-1780P])
la.: [09/18/2022]

1b.: [20:13]

S.: [ROUTINE]

7.: [Logistics]

8.: [Radio Operator]
%a.: [Xanadu EOC]

Sb.: [Xanadu Station 1]
10.: [Replacement Generator]

12.: [Generator has failed. Need a replacement of at least 5

KW as soon as possible.]
Rec-Sent: [sender]
OpCall: [WEXRL4]
OpName: [Herman Munster]
Method: [Other]

Other: [Packet]

OpDate: [09/19/2022]
OpTime: [20:47)

! /BDDON!

Subject line and message text fields are locked.

463
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Press Send/Receive

e Message is in the Out Tray
e Press “Send/Receive”
e Messages will be sent if...

e message is from the currently configured user (Setup > Station ID), and

message is being sent to the currently configured BBS (Setup > BBS), and
* message is not a DRAFT message

m Outpost Packet Message Manager

File Edit Setup Tools Forms Actions Help

New | Open | Archive | Delete | print | Sean:hl SendiReceive l Profile: = alA
In Tray I U | Type | From To BBS Local ID | Subject Date/Time | Size|
[ OutTray I XNDFS1 _ xndeoc@ W1XSC-1 FS1-2343P R ICS213 Replaceme. None 360
LB . L

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved
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Delivery Receipts

e Message Recipient

— When you receive a message, Outpost generates a delivery receipt

— Receipts are sent during the same Send/Receive session that retrieved the
message

¢ Message Originator

— Receives receipt with Subject line: “DELIVERED: <original subject>"
— Message contents: the date and time downloaded by Outpost by recipient
— Eliminates the need to ask “Did you get my packet message?”

DELIVERED: FS1-1780P_R 1CS213_Replacement Generator (PM:349)

File Edit View Actions Windows Help

Print | Reply p Forward | Archive| Delete Close i alA
Private Message
Bbs: WIXSC-1

Recd: 9/19/2022 19:29  Sent 9/19/2022 19:24
From  XNDEOC@w 1xsc.ampr.org

To: XNDFS1@w1ixscamprorg
subject: DELIVERED: FS1-1780P_R_ICS213_Replacement Generator
Your message was delivered to:
xndeoc@wlxsc.ampr.org at 9/20/2022 20:27
xndecc@wlxsc.anpr.org assigned Msg ID: XND-126P

81
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ADDRESSING RECAP

All rights reserved

82

82

Top 5 Addressing Take-aways

5. Addresses within the SCCo packet network use the standard Internet-style
username@domain address format : usercall@bbscall.ampr.org
examples: W6XRLA@w2xsc.ampr.org
XNDEOC@w4xsc.ampr.org
4. Three different addressing formats for sending messages:
To: W6XRL4@w2xsc.ampr.org ... Full address always works!
To: WEXRL4@w2xsc ... At least always add the bbscall sign
To: W6XRL4 ... Do not use this shortcut
3. Always send to the user’s Primary BBS, unless
a) that BBS is down (then, use their Secondary BBS), or

b) that user cannot reach his/her primary BBS (bad location), or
c) you are told to use a different BBS

2. When sending from email to a packet address, send as a plain text e-mail

Read and understand the Packet Network Addressing Guide!
http://www.scc-ares-races.org/data/packet/packet-addressing.html

33
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Complete Addressing Guide Available Online

Santa Clara County ARES/RACES

nce FAQ September 19,2022

e Quick Reference Packet Network Addressing

TOC | OQuickReference | NetworkTypes | PrivateMessages | NTSTrafic | Bulletins

Home Operations Data>Packet Training and Events Refe

e Network Types

Table of Contents

e Sending Private Messages - s
o Sending TO a Cal Sign on any Santa Glara County BES
I « Hetwork Types
— Within our network 2 6
© BBS Network
o Winlink 2000
o Internet E-mail
— To other networks « Sending Private Messages (SP)
= Sending Private Messages WITHIN the Santa Clara County Network
o Sending Private Messages 10 Santa Clara County Users
F h k = Sending Privale bessages TO Santa Ciara Counly Users FROM the AMPRnet
— From other networks = Sending Private Messages TO Santa Clara County Users FROM the BES Network
= Sending Private Messages TO Santa Clara Counly Users FROM Winlink 2000
= Sending Private Messages TO Santa Clara County Users FROM Internet E-mail
H H » Sending Private Messages TO Santa Clara County Users FROM SHS/Text
e Sending NTS Traffic ety asshiee T Sete e Colr Usys P
= Sending Private Messages FROM the Santa Clara Couny Network TO Any AMPRnet User
« Sending Private Messages FROH the Santa Clara County Network TO Any BBS Netwark Uset
. . = Sending Privale Messages FROM the Santa Clara County Network TO Any Winink 2000 User
[ Se n d | n g N ot | Ces = Sending Private Messages FROM ihe Santa Ciara County Network TO Any intemet E-mail User
= Sending Private Messages FROM the Santa Clara County Network TO Any SMS/Ted User
+ Sending NTS Traffic (ST)
. . o NTS Address Format
o NTS Traffic Handling
¢ Sending Bulletins
+ Sending SCCo Notices
o Nofice Address Format
o Notice Areas
© Reading Notices
+ Sending Bulletins (S8)
o Genersl Bulletin Address Format

o Bulletin Areas
o Reading Bulletins
o City-specific Bulletins
N . and.
-~ - g

https://www.scc-ares-races.org/data/packet/packet-addressing.html

Copyright 2023 Santa Clara County ARES/RACES. All rights reserved 84
84
Distributing network-wide messages
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 35

85

© Copyright 2023 Santa Clara County ARES®/RACES. All rights reserved.

10/2/2023

43



Packet Operator Type Ill Part B 10/2/2023

Notices and Bulletins: Overview

-

a)=
§ EE

e Bulletins are messages intended for a broad audience
— They are a great way to get information out to everyone
— Better than a mailing list; no need to know all the desired addresses
— When configured, Outpost will take care of retrieving them for you

e The SCCo BBSs support two types of bulletins
— SCC Notices are a special type of bulletin specific to Santa Clara County BBSs
e Only distributed to SCCo BBSs (W*XSC)
e Simple to address
e SCCo uses 3 special Notice categories
— General bulletins are used for wider (local to worldwide) distribution
e Organized by general categories (e.g.: “equake”, “ARES”), and
o Distribution ID defining how widely it is distributed (e.g.: “XSC”, “BAY”, “NCA”, etc.).
e OQutside the scope of this class (will cover in the Packet Type 2 Class!)
e Regardless of the bulletin type, when configured in Outpost, they will
automatically be downloaded

Copyright 2023 Santa Clara County ARES/RACES. All rights reserved 86

86

SCCo Notice Areas N O TI CE

e SCCo ARES/RACES has four special notice categories:

— xscperm
¢ Used for notices that do not expire
e examples: standard county procedures
— xscevent
¢ Notices posted here automatically expire after_g_daLs
e examples: Drills, public service events, incidents, other activations
— xsctest
— allxsc
e Where you can write city and jurisdiction notes
¢ Notices posted here automatically expire after 8 days
T
e Advantages
— Limits on-air time required to check bulletins
— Focuses readership so important information is not missed
— Outpost only downloads a notice once

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 37
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Outpost is Pre-Configured for SCCo Notices

BBS setup for XSC W1XSC-1

e The SCCo Packet Installer Name | Prompis| Commands | nit Commands ~Retneving | Path|
pre-configures Outpost to e
download SCCo notices ol i

— XSCPERM @ e Buleins €= - o8 Tussages 0 B o
— XSCEVENT FES.(EIECIedEluII:eCt‘i(n.s“

¢ |n Outpost: KEPS, ARES
H H C R |
— Setup > BBS, Retrieving Tab /E;:‘faﬂgaﬁmﬂ b xsceem
. . JNOS BBS Are
— Check “Retrieve Bulletins” Ustcommands  [a m e
LA
A ALLXSC

Check “Custom Retrieval”
Custom Retrieval:

A XSCPERM (Area) oK | Apply ‘ Cancel
LA (List All)
A XSCEVENT (Area)
LA (List All)
LLXSC (Area)
LA (List All
Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 88
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Using City Bulletins

setu p & Custom Retrieval 2 XSCPERM

Enter as a list of JINOS
BES Area and List

e Setup > BBS > Retrieving A

& ALLXSC
e Change to your city’s three char prefix > [L> X l

(ex: “XND”, “SIC”, “MTV”, etc.)
NOTE: only one City entry is allowed.

A XSCEVENT

B xND-759_R_Donuts delivered - P~ _. miessage
File Edit Actigg
Print Save | Delete | Close | Urg Pvt | B

Create, send a city bulletin

Bulletin Message 3
e Start a new message
Bbs: [WaXSC-1
e Click the “Bul” button Fgm JMDEOC
e Address it to “xnd@xsc” Subject. [XND-769P_R_Donuts delivered )

e Enter your message and click Send e

All requested donuts have been delivered to the EOC.
. ) . . XND Logistics is working to get them distributed.
e Addressing it to @xsc distributes I
to all XSC (Santa Clara County) BBSs. | ses=en sesss g

L

See the details here...
https://www.scc-ares-races.org/data/packet/packet-addressing.html#bull-city

Copyright 2023 Santa Clara County ARES/RACES. AT TIgNts reserved 39
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EVENT DOCUMENTATION

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved, 90

90

ARTA

Accuracy and Completeness Ay

Excerpts from the FEMA | Office of Inspector General report titled “Summary
of Key Findings of Fiscal Year 2016 FEMA Disaster Grant and Audits”

— “Over the 7-year period, FYs 2009 to 2015, we found 51.64 billion, or 15
percent, in questioned costs out of the $10.9 billion that we audited, which we
recommended FEMA disallow as ineligible and unsupported costs.”

— “In fiscal year 2016, we found S155.6 million, or 23 percent, in questioned
costs out of the 5686 million that we audited, which we recommended FEMA
disallow as ineligible and unsupported costs.”

In cases where FEMA payments were made and claims later disallowed,
recipients were required to repay these payments, with audits sometimes
taking place years later.

Because our documentation could be a used as part of the City’s justification
for either an expense reimbursement or cost recovery request, ensuring the
accuracy and completeness of what we submit is critical.

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved, 91
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Archiving event documentation
Introduction

¢ The job is not done until the paperwork is complete... and
submitted.

— Every scrap of paper used during an activation is part of the event or
incident and goes to the Documentation Unit (or your Supervisor)

¢ |t must be legible (print)
¢ Use one side only

These are legal documents that may be needed to defend decisions
Most of this documentation is ‘discoverable’

If it is not in the documentation, then it did not happen

— Some documentation is specifically created after the event or
incident, such as the After Action Report

e And, all this applies to our packet operations

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 92
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Archiving event documentation
Introduction

¢ During a Packet Deployment, you will produce the following:

ICS 214-SCCo Unit Activity Log

ICS 309-SCCo Communications Log (if participating on a voice net)
All third party sent & received PackltForms and plain text messages
All sent and received operator to operator packet messages

ICS 309 Communications Log (packet)

o vk wnN

Any Form 1 / hand-scribbled / sticky notes, documentation.

¢ Whether it be an exercise or a real activation, when your shift is over,
your supervisor will provide instructions on wrap-up tasks that need to be
done. These can include:

— Submitting all documentation (to whom and how)

— Preparing the packet station for the next use, including archiving your
shift or the event

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved. 93
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a)

b)
c)

d)

e)

9)
h)
i)

Archiving event documentation
ICS 309 Communications Log (packet)

1. Create the ICS 309 Comm Log

From Outpost, Tools > Report Settings, 3rd
tab, “ICS309.” Enter all fields.

Select Forms > ICS 309 Comm Log.

Select Period Tab. Select Range, set the
From: and To: to the date/time range for when
your shift (or event) occurred.

Select Content Tab. Do not exclude anything!
Select Output Tab. Check output options.

NOTE: If you do not have a printer, then try the
default Microsoft Print to PDF printer.

Select the Signature Tab.

Press Build Data Set, then press Print.
Sign any paper-printed ICS 309 form.
Deliver this report to your supervisor.

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved,

¥ 15 309 Comm Log Builder
File Edit Help
BuildDats Set| Print | Ext Adivalion Number _ DatelTs
TEIton N
—I —I fcup-za-16T 81102

Operational Period Incident Name
[08/0172023 00:00 10 08/08/2023 19:00 |Prospect "Heights® Eathquake
Radio Operator Name Station 1D/ Call Sign

[Herman Munster [wexrLs

Period | Content| Sort | Layout | Output | e-Signature |
Repating Period
 Today (81072023 21:31) From Date: [3/1 2
" Since last report run (8/7/2023 19:14)
© ANl (2412019 15:45 10 B/10/2023 21:31) From Time: [1200

& Range ToDate: [8 102

ToTime: [23:00

Sabjecs

493 messages found for reporfing

94

94

a)
b)

d)

e

2. Create a printable message listing

Archiving event documentation
Printable Message Listing

Sul

From Outpost, File > Save All.

FY
This will create an Ascii-formatted file

Il Test-data.ba - Notepad

Eile Edit Format View Help

bject: Packet Tutorial URL

I, excellent 18 part (!) packet tutorial at
http://www.choisser.com/packet/m

of all messages in the current folder Fro
with a Page Break between each -

message. Use meaningful file names. |**

We

Repeat this step for any other folder ke

where event messages were stored. |

om: AABHK
ALL
nt: 6/29/2007 08:40

bject: Welcome to K6FB packet mailbox

lcome to the K6FB packet mailbox. All are welcome
FB is located on Castle Rock Ridge, near the state
have a digipeater (K6FB-1), mailbox (K&FB-2), and
ease use and enjoy.

- de AAG6WK, KG6FB packet sysop 4

Later, this file could be printed to B
generate one message per page. Or, |fro
because the messages are in a .txt -
file, any message could be copied >
and pasted into another note pad, b

and printed for reference.

Deliver this file to your supervisor.

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved,

om: knépe@wlxsc.ampr.org
KNGPE
nt: 8/29/2021 13:02
bject: 6PE-1738P: line splif test {

is is line 1 that contains a lot of text that is ni

95
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Archiving event documentation
Message Archive
3. Create a Message Archive
File Edit Setup Tools Forms Actions Help
a) From Outpost, File > Export, then ::Wrﬂ ‘c"'l": Print_| _SendReceive Pmﬂl
VE AS... tri+
select “All Folders* (for your entire Save As, No Headers..
system) Save All.. [T’c‘rwv jBESh
y ’ Export > Al Folders... i :1
b) Use meaningful file names. o e wmwc-w
. R $ kn6pe@wl . W1XSC-1
c) The Export process will create an SOy foces KNGPE " WINGC
. . Delete All Messages N 7
Outpost Archive File (.oaf). — = ko2
d) This file later can be imported back e
into Outpost to restore the archived — v
messages to their original folders.
e) Deliver this file to your supervisor (email or USB).
Copyright 2023 Santa Clara County ARES/RACES. All rights reserved. 96
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Archiving event documentation
Reset Outpost for the next event

4. Reset Outpost for the next event

I3 1e ] Do not proceed until you have created a
“  Message Archive>All Folders first.

STOP! Do not proceed until you have
' permission from your supervisor.

a) If not already done, set up the SCC Notices message folder
a) Tools > General Settings, Start tab.
b) Set the name of one of the folders to SCC Notices.
c) Move or drag all SCC Notices into this folder.

b) Export (backup) the SCC Notices folder:
a) click on this folder. Then File > Export, select This Folder
b) Give it a name, like “SCC_Notices-yymmdd”. Press OK.
c) Verify that all messages (6 today) were exported.
d) FYI... your file is in the C:\SCC Packet\archive directory
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Archiving event documentation
Reset Outpost for the next event

4. Reset Outpost for the next event (continued)

c) Delete all Outpost messages:
a) Go to File > Delete All Messages, answer Yes at the prompt.
All your files are deleted.

d) Restore the SCC Notices:
a) File > Import, select the file, press OK

e) You now have a clean system for the next event or incident.

f) Inform your supervisor that this task is complete.
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OUTPOST TIPS
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Resend option

You did what?!!?

* You just sent a message, but ...

it was addressed incorrectly, or

it was sent to the wrong BBS, or

you forgot to include all recipients, or

— it was incomplete, or

— it was the wrong message, or

— any number of other problems!

And, you don’t want to type it all back in! What now?

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserve
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Resend option — Text Messages

Outpost’s Resend option lets you resend a message previously

sent. For Text Messages...

¢ From the Sent folder,
open the message

e Click on Actions > Resend...
choose either option

e The message is opened in
edit mode.

e Make whatever changes
you need to make, then

* Press Send, then

Send/Receive as usual.

confusion. =
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! 6PE-1754P - outpostpm test (PM:1849)
File Edit View Actions Windows Helf

Print | Reply Reply

Private Message Reply to

Bbs:  W1XSC

From  KNGPE
To: KNGPE | Resends:

Subject 6PE-17 Add Addre

Forward

Set to Unread

This is a te i

Copy to les213mm format
Font...
Reset Font (default)

! Close

» Same Message ID
New Message ID

I
|im

NOTE! If you select Resend, Same Msg ID, then manually change the

Message ID -###P to -###R for Resend. This ensures no duplicate message
—ee e

101

101

© Copyright 2023 Santa Clara County ARES®/RACES. All rights reserved.

51



Packet Operator Type Ill Part B

Resend option — PackltForm Messages

Resending PackltForm Messages depends on your option.

For Same Message ID...
e From the Sent folder, Forms Actom | Hop

. . xhive | [ Send/Receive [-Devt
single-click on the message to &=  sedony |
. . . . Receive Only
highlight it (not open it) ,§T P e
. ﬂ b 6PE-1743P R MuniStat
¢ Select Actions > Open enhanced K OpenaMeseos cu-0 6PE-1742P_R_MuniStat
; k Open enhanced msg in client BPE-1740P: URL testing
msg as text K Open enhanced msgas te 6PE-1738P: truncation ta
‘; K BPE-1736P: trincation ted
3 -I; Force one-time bulletin retrieve Ctri+F BPE71T3IP_R_MU|“SQ3|

e Once the text version of the form

opens, click on Actions > Resend...
choose Same Message ID

e The PackltForm will open as a new copy of the message in the Browser,
just as if it was a new message for editing.

e Make other changes and continue as usual.

NOTE! If you select Resend, Same Msg ID, then manually change the

Message ID -###P to -###R for Resend. This ensures no duplicate message
confusion. ——
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Resend option — PackltForm Messages

Resending PackItForm Messages depends on your option.
For New Message ID...

e First get the Next Message Number
— In Outpost, Tools > Report Settings

BB Report Settings

Variables | Reports | 1CS 309 |
Global Variables
NextMessage [{EED independent of profile settings

Repogae®Bledihis profile

Organization: |Cupertine Citizens Corps
City |City of Cupertino
e —————

— Note the Next Message value. This is
the number to use. Do not change it!

e Then, from the Sent folder, single-click .
on the message to highlight it (not open it)

e Select Actions > Open enhanced msg as text

e Once the text version of the form opens, click on Actions > Resend...
New Message ID

e The PackltForm will open in the Browser.

e Manually replace the PackltForm Origin Message Number with the
number you noted above.

e Make other changes and continue as usual.
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FIELD PACKET DEPLOYMENT

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved,
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Putting it all together

[y

. First Shift... when assigned to establish a station

2. |Initial station setup... equipment check-out, and check-in
3. Packet Operations... managing the message flow

4. Incoming Shift Change... if you are relieving someone else
5. Outgoing Shift Change... if you are being relieved

6. Securing Operations... when directed to shut down

Copyright 2023 Santa Clara County ARES/RACES. Al rights reserved.
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Field Reference

Amateur Packet Radio
Field Reference, Type lll

Table of Contents
1 QUICK REFERENCE
2 INTRODUCTION
2.1 PURPOSE
2.2 HOW TO USE THIS HANDBOOK.......c.c.c...
3 PACKET OPERATOR CHECKLIST.
4 PACKET STARTUP PROCEDUR
5
6

For SCCo RACES Responders

{
|
4
£ |
1
i

September 2023

CLIENT SOFTWARE
PACKET MESSAGING........
6.1  PACKET MESSAGING BASICS.............
6.2 FREE FORM (PLAIN TEXT) MESSAGE ..
6.3 SENDING A SPREADSHEET .CSVFILE ....

7 MESSAGE ADDRESSING
8 STANDARD SUBJECT LINE FORMAT...
9 CHECK-IN, CHECK-OUT MESSAGE ......
10 RECOMMENDED FORM ROUTIN CHEAT SHEET..
11 ARCHIVING EVENT DOCUMENTATION ....
11.1  CREATE THE ICS 309 COMMUNICATION LOG ..
11.2  CREATE A PRINTABLE LIST OF YOUR MESSAGES...
11.3  CREATE AN ARCHIVE OF YOUR MESSAGES........
11.4  RESET (CLEANUP) OUTPOST FOR THE NEXT EVENT.

()

s et It I, e e,
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WRAP UP
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Final Assignment

e Online Class Evaluation

— Log into https://www.scc-ares-races.org/activities/events.php
Click “Submit Class Evaluation” in Events

Home ]

Log out Calendar of Events

Activities Home Show: Current events ® Past events ()  Event Descriptions

SCC ARES/RACES Home

Comments/Bugs Packet Operations Type III, Part B

Events } Date: Start: Type: Cre:
List Events By Date 10/07/23 9:00 AM County Training Yes

List Events I Joined Course Details: Click here to visit the course description and downlo|
Create 2 New Event ele...

Modify an Event
Delete an Event

Introduction to Emergency Communications - NIGHT CLA

List/Print an Event Roster

Date: Start: Type: Cre:
Log Event Participation 10/18/23 6:00 PM County Training Yes
Submit Class Evaluation Congratulations! You just got your Ham Radio license and are anxio
My Profile | concepts that yo...
o~ e e gl

— Submit your evaluation as soon as possible... after 1 week, the form
will no longer be available for this class!
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Homework

And now, for something completely different...

¢ Please sign up for the Monthly Packet Message Passing Exercise planned
for Wednesday 18-Oct-2023.

* These exercises simulate participating in a real event as an experienced
county packet operator who has been assigned for mutual aid support for
Xanadu County and City.

¢ You will be asked to pass at least two 3rd party messages in each direction
(PacketltForm) and at least two operator-to-operator messages in each
direction.

¢ The exercise lasts for one week, starts at 09:00 on Wednesday 18-Oct-
2023 and ends a week later on 25-Oct-2023 at 17:00. A zoom debrief
follows.

¢ Please register for this event here... https://www.scc-ares-
races.org/activities/eventdetail.php?id=1371.
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Thank You!

Please complete the Course Evaluation
on or before next Saturday 8-October!

Please complete the Assignment
on or before Wednesday 25-October!

If you have questions or feedback about this or other training activities,
you can join our Training discussion group.
https://scc-ares-races.groups.io/g/packet

Make sure you're signed up for the next part:
Packet Type Il

Questions, comments, suggestions?
knépe@arrl.net
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