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0O Overview

0.1 Introduction

This Workbook is intended to give the new Packet Operator a hands-on, self-guided walk-through of the
packet solution used in Santa Clara County (SCCo). It consists of a series of exercises that will expose the
reader to the features and operations of two important pieces of software:

1. Outpost Packet Message Manager. This is a windows-based packet messaging client with an
email-like GUI that hides the complexity of the packet world. It lets you read, delete, create,
send, reply to, and forward messages back to a SCCo Bulletin Board System (BBS).

2. PackltForms. These are web forms with fill-in-the-blank fields that allow the user to create
messages in the format used by the Santa Clara County SCC Op Area. Additional supporting
software automatically extracts and formats the field data for sending, as well as re-populating
the form with the same data on the receiving end.

The workbook includes over 20 exercises that will guide you through the operation of the SCCo RACES
amateur radio packet solution. These exercises are broken down into the following 5 topics:
1. Setup
Working with Messages
Customizing Message Handling
Other Topics
Localizing Packet

vk wnN

0.2 Getting the most from this workbook

This workbook will introduce a topic and provide some background. Pointers to specific information will
be made that will help you complete each exercise. The user is also encouraged to review the
references associated with each exercise for more details that may help explain or clarify some of the
operational concepts of the software.

Each exercise builds on what you practiced in previous exercises. This means that the level of details
goes from greater to lesser.

0.3 Before you begin...

Getting ready to use an Amateur Radio packet system implies you have a minimum set of things
available to you. These include:

1. A working packet system:
a. Hardware: Windows PC, Terminal Node Controller (TNC), radio, and antenna.
b. Software: The current SCC Installer installed on your PC

2. Information about the Santa Clara County RACES packet system found on the SCC RACES
Website here https://www.scc-ares-races.org/data/packet/index.html:
a. SCCo Packet Frequencies and BBS Listing
b. SCCo Standard Format for Packet Message Subject Line
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c. SCCo Packet Network Addressing
d. SCCo and your City Packet Tactical Calls
e. SCCo Packet Weekly Check-in Procedures

3. Information about the specific packet Bulletin Board System (BBS) that you can use, or that your
jurisdiction uses. Using the references above, look up and fill in the following:

a. Your City’s primary BBS (AX.25 name): Frequency:

b. Your City’s secondary BBS (AX.25 name): Frequency:

4. Contact your EC and ask to use a temporary Tactical Call. Each city has 10 assigned spares. For
example, Cupertino has CUP001 through CUP010; your city will be similar.

a. Example:
Your Tactical Call: CUP005 Message ID Prefix: CO5

b. Fillin the following:
Your Tactical Call: Message ID Prefix:

0.4 Other References

Santa Clara County RACES Packet Reference

1. https://www.scc-ares-races.org/data/packet/index.html This is the starting point for all things
Packet for Santa Clara County RACES. This page has a wealth of information with which all SCCo
Packet Operators should be familiar.

2. https://www.scc-ares-races.org/data/packet/about-packitforms.html This is a good description
of what PackltForms is all about and how it is used in Santa Clara County.

Outpost Packet Message Manager
1. https://www.outpostpm.org/. This general public location for all things Outpost.

2. Outpost Quick Start Guide (See the Outpostpm.org website Documentation link). This guide
provides some brief instructions on how to install, configure, set up, and use the Outpost Packet
Message Manager Application suite. While this will step you through the basics to get you up
and running, your ultimate reference will be the Outpost User Guide

3. Outpost User Guide Basics (See the Outpostpm.org website Documentation link). This manual
has more details that the user may find of interest while exploring the Outpost software.

4. Outpost How-To (See the Outpostpm.org website HowTo link).
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1 Setup
1.1 Before you begin...

Whether you own your own packet station or plan on responding to a location where one already exists,
performing the basic check is critical to confirm for yourself that the station ready.

ACTIVITY
A lot of what you need to do here is just make sure !
everything is ready to operate packet. While your S=————

specific equipment will dictate how you put things
together (and you have all the right cables), it will F1 F2
basically look like this: 2 b8
A PC/Laptop TNC Radio
1. Equment Setup * Comm Port, or * Serial Modem cable  + Antenna coax
. . * USB portand a * Specific radio data connected
a. Verlfy the PCis connECted to the TNC. USB-to-Serial adaptor cable * Power cable, fused,
b. Verify the TNC is connected to the * Power cable, fused, to power supply or
. to power supply or battery
radio. battery

c. Verify the Radio is connected to an antenna.
d. Apply power to the TNC, radio, and PC.

1.2 Finding your TNC’s Com Port

Before running Outpost, where is the TNC? More specifically, to what PC Com Port is your TNC
connected? If you already know the Com Port for your TNC, skip the rest of this section and proceed to
Section1.3. If not, then continue here.

ACTIVITY
There are two ways to find the com port: the hard way, and the easy way. Let’s take the easy route.

Make sure your TNC is connected to your PC and powered on.

With Outpost installed, look on your desktop for the icon titled Ipserial SCC. This
is the terminal emulator program that lets you connect to any configured serial
Com Ports on your PC. Double-click on the Ipserial SCC icon. Ipserial SCC

i
F‘.L

3. Once the program opens, Select Setup > Com Port Settings. The program will
search for any configured Com Ports... this may take a few seconds.
4. Once the form opens, select the dropdown for the Port: field.
a. Ifthereis only one Com Port listed, then it is likely to be your TNC. Select it; press OK.
b. Ifthere are more than one Com Ports listed, then you will have to try each one. Select
the first one, press OK, then press Connect, then Enter. If you see the TNC’s cmd :
prompt, you found your TNC. Otherwise, try the next one.
c. If you do not see any Com Ports listed, then check that the TNC is connected to the PC.
For a KPC3-Plus USB device, verify the driver is correctly installed, and try again.

5. Back on the Ipserial.exe program, press Connect. You may need to press Enter to get the TNC’s
attention. If you see the TNC Welcome message, or the cmd : prompt, then you are done!

Write down your TNC’s Com Port number here.
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1.3 Setting up Outpost

OK, you now know the following:
1. Your Call Sign
2. Practice tactical call
3. TNC Com Port
4. BBS Connect Name
5. BBS Frequency
Time to get Outpost ready for talking to the BBS.

ACTIVITY
1. Run Outpost.
a. Find the Outpost SCC icon on your desktop and double-click on it.
b. The Station ID form should open. If not, select Setup > Station ID.
i. If this is your first-time running Outpost, press New. Then enter:
1. User Call Sign: your call sign
2. User Name: your first and last name
3. Message ID Prefix: defaults to the last 3 characters of your call sign.
ii. Press OK.
iii. If you previously set up your call sign but your call is not shown, then select the
drop-down by the Call sign field and select your call. Press OK.
c. Next, the PC Time Check form will appear. Press Update if the time is wrong. Press OK
when done.
d. Once you are seeing the Outpost main form, select your TNC: Setup > Interfaces.

i. From the dropdown, pick the XSC interface that matches the TNC that you are
using. In the Com Port Tab, select the Com Port to which your TNC is
connected. Press OK when done.

e. Select your BBS. Setup > BBS.

i. From the dropdown, pick your Primary BBS identified in the previous section.

The friendly names are prefixed with “XSC_". Press OK when done.

CUP-17-29T
SCC RACES

Earthauake |

2. Confirm your settings on the
status bar at the bottom of the

Outpost main form.
Iterns: 11 Unread: 4 KNEPE —XSC_W1XSC-1 —XSC_Kantronics_KPC3-Plus (Comn3)

3. Set your radio frequency for this BBS.
a. Simplex only, no Tone, no offset, high power.

Proceed to the next section to send a round-trip test message.
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1.4 Sending a test message... to yourself (round-trip)

This test is a good step whenever you are starting up a station to confirm it is all working correctly.

ACTIVITY
1. Make sure you have completed the steps above. L S T = |9 |x
2. Confirm the BBS is actually out there. From W — -
Outpost, press the Send/Receive button. emd : STREAMEV OFF
5;"11‘7{]{;:{:3 g;; ~—You are talking to the TNC!
VERIFY: Session window opens and the BBS RIS was STC (D

connects. Note the *** CONNECTED... text. This
is a good indication that the BBS is there and is

[You have 0 measages.

talking to you. Once the session is complete, (30) > You are talking to the BBS!
; ) o '
Outpost disconnects from the BBS and this form |0, -
will close. o xscPERM B | -
| Disconnecting from the B85 (000004

3. Create a test message addressed to yourself.

You can make this as Simp|e as you Want, (& 6PE-1236P_R_Round trip message - Packet Message ]

provided all fields are filled in. Eile Edit Actions Window He p

a From Outpost, press New Send | Print | Save | Delete| Close | ug| Pvt|Bu|nTS| o

. . . 1

. Private M .

b.  Note that the BBS: and From: fields are it lessage ¢

. . . Bbs: |W2XSC-1 i

automatlca.lly filled in. . From [KNGPE y

c. Inthe To: field, enter your call sign. To.. [[KNGPE y

d. Inthe Subject: field, add a subject, such as Subject [6PE-1236P_R_Round trip message i

“_R_Round trip message”. Add this after Hi Jim, ‘

the Message |D This is a test message to myself! I ]

e. Inthe Message Body field, enter a brief text = 73: e f;
jim KNé

message. f

f. Press the Send button when done. P S PG - St G-I SR

4. Where’s your message?

a. Click on the Out Tray button (on the left) and confirm you see your message listed.

b. From Outpost, press Send/Receive. During this session, watch as your message is
transmitted to the BBS.

c. Click on the Sent Folder (on the left) and confirm you see your message here, now with a
date and time. This is the date/time from your PC that your message was posted to the BBS.

d. Press Send/Receive again. During this session, watch as Outpost lists and then retrieves
your message from the BBS.

e. Click on the In Tray and confirm your received message is there.

f.  Open the message; single click on it to highlight your message and then press Open.

WHAT JUST HAPPENED?
1. The message you created was put in the Out Tray and was ready to be sent.
2. After Outpost sent it to the BBS, your message was moved to the Sent folder.
3. When you ran Outpost again, your message was downloaded and saved in the In Tray.
4. You now have 2 copies of your message: the original sent message in the Sent Folder, and the
received copy in the In Tray.

Congratulations... you just sent your first amateur radio AX.25 packet message!
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2 Working with Messages

2.1 Sending a message to someone else

While sending messages to yourself may be a lot of fun (and a good system test), it is primarily not what
you will do during an activation. In this exercise, we will create a message to another packet user.

PREPARATION
1. You will send this message to your instructor: knépe@w1xsc.
ACTIVITY
1. From Outpost, Press New to open a new message form. Enter their destination address.
a. To: kn6pe@wlxsc.ampr.org Full address always works... from anywhere!
b. To: kn6pe@wilxsc At least always add the BBS call sign
c. To:knbpe DO NOT USE THIS SHORTCUT

NOTE! Do not confuse the BBS connect name (wilxsc-1) with the address domain name (@w1xsc).

2. Onthe subject line, include the phrase “_R_Exercise 2.1 - <your_call>".
3. Fillin the rest of the message with whatever content you want.

4. When done, press Send.

5. From Outpost, press Send/Receive.

6. Confirm with the addressee that they received your message.

WHAT JUST HAPPENED?
1. Addressing will be discussed later, but you can start to see how addressing works:
a. If you address it only to the call sign, the message stays on this BBS.
b. If you address it to the call sign@<bbs>, the message is forwarded to that SCCo BBS.

NOTE!!! Always use call sign@<bbs> addressing... THIS IS A BEST PRACTICE!!!

2. When working within your jurisdiction, it is likely you all will be on the same BBS. Why is
addressing important? Well, what if you cannot reach the BBS but can connect to a different
BBS? Understanding the address format may help you send a message from one BBS to another
AND guarantees that your message is delivered to the correct BBS.

TRY THIS: If you can reach your secondary BBS, reconfigure Outpost to connect to it, then send
yourself a message addressed to you on your primary BBS. When done, go back to your primary BBS
and retrieve it.
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2.2 Sending to multiple destinations

Like email, Outpost lets you send a message to multiple destinations. While there is no “cc:” field, you
can put multiple addresses in the “To:” field.

PREPARATION
1. Contact your EC and ask for their packet address. Let them know you will be sending a message.
ACTIVITY
1. From Outpost, Press New to open a new message form.
2. Inthe To: field, enter your EC’s (or someone else’s) packet address, and the address for KN6PE.
If you want a copy of the message as well, then enter your own call sign.
3. Separate each address by a comma or semi-colon:
To: <your_ECs_call>; <instructors_packet_address>; <another/your_address>
4. Onthe subject line, include the phrase “_R_Exercise 2.2 - <your_call>".
5. Fillin the rest of the message.
6. When done, press Send.
7. From Outpost, press Send/Receive. Press Send/Receive again to retrieve the messages sent to
yourself.
8. Confirm with the addressee that they received your message.
WHAT JUST HAPPENED?

It cannot be reiterated enough the importance of understanding addressing. While we will talk more
about addressing in the next class, here is a short summary:

1. Addressing a message to an email address (kn6pe @ wilxsc.ampr.org) always works. If using an
internet address (knépe @ arrl.net), it sends it out of the SCCo Packet system to the internet for
delivery.

2. Minimally address all SCCo messages to a call sign @ BBS (kn6pe@w1xsc). This will deliver it to
the named SCCo BBS regardless of the BBS from which it was sent.

3. Addressing a message to only a call sign (KN6PE) leaves the message on the BBS to which you
are currently connected; this may not be the BBS you want. DO NOT USE THIS SHORTCUT.
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2.3 Sending to an email address
INTRODUCTION

If you have successfully completed the above exercises, you may be thinking whether you can send a
packet message to an email address... the answer is yes... let’s do it!

WARNING! When sending email from your home or work email program to the BBS, make sure you
switch your email preferences to use text only (HTML turns a 50-byte text message into ~2000 bytes).

PREPARATION
1. Your personal email address:
2. ECor AEC’s email address:
3. Instructor’s email address: kn6pe @ arrl.net (without the spaces)

l 6PE-1637_R_Exercise 2.3 - KNG6PE - Packet Message

ACTIVITY File Edit Actions Window Help Popup Menu
1. From Outpost, create a new message. Send |  Print | Save | Delete| Close | Urg| Pvt|Bul

Private Message

2. Inthe To: field, enter your email address, your EC’s

. Bbs: [W1XSC-1
email, and that for KN6PE (above). B
3. On the subject line, include the phrase To... |[kn6pe@arrinet
. T Subject: |6PE-1637_R_E ise 2.3 - KNGPE

“_R_Exercise 2.3 - <your_call>”; fill in the message. ’ — ¢
Hi Jim,

When done' press Send’ and then Send/Receive_ This is a test message from my packet station to my 1
home email account! )

Go to your personal email and download your email. .

Here’s what the sent and received messages may look
like. I use Outlook for reading my email.

Q@ Tell me what you want to do

Help

7. Note the From: address in the received email. ) ) [
2(¢ XsC.ampr.org

Yes! you actually have an email address that you can 6PE-1637 R Emisez.;_ KNGPE *

send from the internet into the packet system. et

ol'-e removed extra line breaks from this message.

Note the address domain name: @wIlxsc.ampr.org

Hi lim,
This is a test message from my packet station to my home email account!

Ok, let’s try the obvious next step; from your internet
mail account, create an email message back to yourself
at the BBS, but...

MAKE SURE THIS MESSAGE is SET to a TEXT MESSAGE.
10. After sending the email, go back to Outpost and
press Send/Receive. Depending on how long it takes Fiivate Mossage

for the email to navigate through the internet, you sbs:  WIXSC- o
should get it within a few seconds. oo @attnet

73, Jim KNGPE

File Edit View Actions Windows Help

Print | Reply Forward | Archive | Delete

11. Note the From: address (your email account) and the o EPe@WIKECampco

. Back !
To: address (your BBS email address). ki

Hi Jim,
12. With this capability, think about how this could be il g R
useful in your jurisdiction as part of the emergency
response.

Jim knépe

TRY THIS: Create another short message but send it as an
HTML message. Compare the size of what you sent to what you received.
Now that you see what could happen, BE CAREFUL NEVER TO DO THIS!!!
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V=
2.4  Sending a message from a text file ‘;@
INTRODUCTION

You can create a message from a text or .csv file. This could be useful if someone else needed you to

send a message that they already typed up. Typically, they may show up with a message on a USB flash
drive (memory stick!).

So, if someone hands you a USB flash drive and asks you to send the text file or spreadsheet report on it,
what do you do? Or more importantly, what questions do you ask? You would want to know:
1. What is the name of the file (there may be more than one on this drive)?
If it is a spreadsheet, there are multiple spreadsheet tabs, which one?
To whom is the message going (i.e.: name, position, contact info)?
At what site does this person work (xxxEOC, Fire Station, Field ICP, other)?
What is the priority (handling order) for sending this report?

vk wnN

You probably noticed that the information above looks a lot like what is found on the Radio Routing
Sheet. How to send this message — as a plain text file or embedded in an ICS213 Message Form —is a
discussion you should have with the message author. If it is decided to send as a plain text message, you
might want to add some From and To information at the top to help on the receiving end. For the
moment, this is out of scope for this exercise.

PREPARATION - Create a text message
1. For this exercise, simulate being handed a text file by creating one yourself. With your favorite
ascii text editor, create a text file with any content.

2. Save the file; remember the name and the location of where you put it.

ACTIVITY
3. From Outpost, Press New to open a new message form.

4. Manually add the handling order characters right after the message ID.
For instance: use “_R_" for Routine, “_l_" for Immediate, and “_P_" for Priority (no quotes).

5. Select File > Open a File (NOT Open a Report) and locate the message text file you previously
created. Select it and press OK.

6. Note that the file content is added to the message and the file name is appended to the Subject
Line after the “_R_”

7. Fillin the rest of the message, and press Send, then Send/Receive.
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2.5 Sending a Spreadsheet .csv file

INTRODUCTION
This exercise talks about the mechanics of creating a spreadsheet, a .csv file, and sending it by Outpost.
The process of incorporating this during an exercise or activation is not covered here.

Attempting to send a standard spreadsheet file will cause Outpost, the BBS, or both, to hang because of
embedded binary content in the spreadsheet. However, most spreadsheet applications support a way
to export spreadsheet data into one or more ASCII formats that are compatible with Outpost. One of
these is known as a “.csv” file (comma separated value).

ACTIVITY -- SENDING
For this exercise, simulate being handed a .csv file by
creating one yourself.

1.

9.

Create a material request spreadsheet with 6
columns; “Item#”; “Description”, “Onhand”,
“Units”,“Qty needed”, “NeedBy”.

NOTE: For this exercise, make up whatever
columns you want.

Fill in some data to create the spreadsheet.
Press File->Save As from the spreadsheet menu.

Change the “Save as Type” to “Comma Delimited
(*.csv)”. Press Save. A file with a *.csv extension is
created. Note where you saved this file!

From Outpost, Press New to open a new message.

Home Insert

Shelter:

Quinlan Center

CUP-Shelter-Requestadsx - Excel

Page Layout

Formulas Data Review

1

2 |City: Cupertino, CA

3 Reguest: Material replenishment

4 |Date: 7/29/2019

5

6 |Item# DescriptiolOnHand  Units QtyNeeded NeedBy

7 1 cots 30 EA 25 5-Dec, 18:00
8 2 blankets 45 EA 15 5-Dec, 18:00
9 3 water, 12¢ 200 Bottle 100 6-Dec, 12:00
10 4 First Aid ki 3 Kits 12 ASAP

1 5 Toilet papt 50 Rolls 250 6-Dec, 12:00
12 6 tooth brus 10 EA 50 5-Dec, 18:00
13 7 tooth pasti S EA 55 5-Dec, 18:00
14 8 note pads 0 EA 25 6-Dec, 12:00
15 9 pencils 0 EA 25 6-Dec, 12:00
Bam- . - et o

Vi

Manually add a “_R_" after the message ID reflecting the Handling Order.

Select File > Open a File (NOT Open a Report) and locate the .csv file to be sent. Select it and

press OK.

Note that the File name is appended to the Subject Line after the “_R_"” and the .csv text is

added to the message body.

Fill in the rest of the message.

10. As a test, send this message to yourself. When ready, press Send, and then Send/Receive twice.

ACTIVITY -- RECEIVING
11. After you receive the message back, open the message, and select File > Save As... The file
name will default to that of the message’s subject with the correct “.csv” extension. Press Save.

Close the message.

12. With Windows Explorer, find the message you just saved and note that the .csv file extension
associates it with your spreadsheet program. You can now double-click on it and open it in your

spreadsheet program.

TRY THIS
Open the same received message again, and select File > Save As, No Headers... Press Save. Find
this saved file with Windows Explorer and open it. How is this different from the previously saved
message?
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2.6 Sending PackltForm messages

PackltForms are the Santa Clara County packet forms that all cities use for formal messaging with the
County EOC. While you should check with your local city to determine if you use PackltForms locally,
almost all packet communications between the cities and county use PackltForms.

PREPARATION
1. Run Outpost. Make sure ; T M
Opdirect EMS is running . 08 22

by looking in the system tray to see 2 Outpost icons: Opdirect EMS and Outpost Packet.

2. If you do not see Opdirect, then from Outpost, select menu Tools > Message Settings, the Adv
tab, and then check the box:

M Automatically start the Opdirect External Message Service

3. Press OK, then restart Outpost for this change to take effect.

ACTIVITY

1. From Outpost, Select the Forms menu. The “XSC...” entries are all PackltForms. Select the one
titled “XSC ICS-213 Message Form” and press enter. It will take a few seconds for the
PackltForm to open in the browser the first time.

2. Note that the Message ID field is automatically filled in from Outpost. Also, your call sign and
name fields are filled in at the bottom of the form.

3. Allrequired PackltForm fields are highlighted in RED. As you fill in a highlighted field, the
highlight is removed. Also note that once all required fields are filled in, the top banner changes
from a GRAY highlight to a GREEN highlight.

On the PackItForm Subject line, include the phrase “Exercise 2.7 - <your_call>".
5. When done, press Submit to Outpost at the top of the form. Within a few seconds, Outpost will

open a message form with the text-only content of the PackltForms message. If it does not
open in front of the Browser, check the windows tool bar for a flashing Outpost icon.

NOTE! Look at the Subject Line. This is the standard SCCo RACES Subject line format that PackltForms

creates. Can you identify where all the subject line parameters came from? See the SCC
Application Note up on the website titled Standard Packet Message Subject Line.

Address this message to yourself and kn6pe@w1xsc. Press Send, then Send/Receive, and then
Send/Receive again to retrieve it.

On receiving your message back, open the message. What happened? Outpost automatically
hands the message back to PackltForms where it is again displayed as entered.

TRY THIS

8.

In the Outpost message listing, left click (once) to highlight the received message.
Go to Actions > Open enhanced message as text. What happens? Close this form.
When done, optionally try creating, sending, and receiving some of the other PackltForm
messages to yourself:
a. XSC Check-In/Out Message
XSC EOC-213RR Resource Request
XSC OA Jurisdictional Status
XSC OA Shelter Status
XSC Allied Health Facility Status
XSC RACES Mutual Aid Request

~oaogo
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2.7 Storing Messages: Customizing Folders

Over the course of everyday use or even during an activation, you may end up handling a i Outpost Pecker Mess

File Edit Setup Tools

lot of messages. But how do you organize them to avoid packet clutter? Outpost 0 | o | 2
provides 6 pre-defined folders and 5 custom folders for your use. You can name the e |
custom folders anything you want (text size within reason), and then you can drag and mtay | [u]
drop messages into these folders. outTray
ACTIVITY =
1. From Outpost, Select Tools > General Settings. On the first tab, note the section %T::S
titled “Custom Folder Labels”. Let’s create a couple of new labels: %Med -
a. Change Folder 1 to SCC Notices
b. Change Folder 2 to Wkly Check-in Reports Folder 1
c. Change Folder 3 to Printed Msgs Folder2
d. Change Folder 4 to Exercise Messages F—
e. Folder 5: no change ogers
2. When done, Press OK. Note how the Folder List names have changed. —

Items: 22 Unread: 12 K

3. With the folder labels created, it’s time to move some messages around. More than likely, you
downloaded a bunch of SCC Notices when you did your first Send/Receive. These are SCCo

messages that all Packet Operators need to have available.
o oD | e | e P ) e e | v | =

In Tray u|T.| From | To BBS LocalID__ | Subject DatelTime | size |

B xsceoc@wlx. XSCP.. W1XKSC-1 GPE-4776F SCCo PacketTactical Calls v160... 3/6/201618:00 3,662
Out Tray ¥sceoc@wli.. XSCP.. WIXKSC-1 BPE-A4777P SCCo XSC Tactical Calls 160901 932016 00047 4935
xsceoc@wilx.. XSCP.. WIXSC-1 G6PE-4778P SCCo Packet SubjectLinevi70.. 6M3/2017 06:07 2,285
¥sceoc@wix.. XSCP.. W1XSC-1 6PE-4779F SCCo Packet Weekly Check-Inv... 7132017 10035 2,865
¥aranrmw KECP WIKSC-1 APF-4ATROP  SCCn Parket Fremienrcies w170 TI2RIP0T 2216 1400

Sent Msgs

il

Dmmm

4. Let’s move the SCCo Messages to the SCCo Notices folder.
a. With the mouse, Left single click on the first SCCo message. It should be highlighted.

b. Press and hold down the Shift Key and Left single click on the last SCCo message. This
should highlight it and everything in between.

c. Letgo of the keys.

d. Left mouse click and HOLD on any of the highlighted messages. While still holding the
mouse button down, drag the messages over the SCC Notices folder button, and
release. The messages will be moved to that folder.

e. Click on the SCC Notices folder to confirm your messages are there.

5. Check with your organization for any procedures or policies for handling messages and what to
do with them once they are dispositioned.
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3 Customizing Message Handling

3.1 Setting up a Default destination

Outpost lets you set up a default destination that will always be used whenever you create a new
message. This can be useful if you usually send all messages to the same destination.

The benefit is that it reduces the risk of a typo when entering the same address over and over again.
And, for the one-off message going to someone or somewhere else, this address can be overwritten
when actually creating the message.

ACTIVITY

1.

In Outpost, go to Tools > Message Settings, New
Msgs Tab. Check the “Default Destination” box at
the bottom and enter in the destination you
always use. For this example, set it to
XSCEOC@W1XSC or your city’s EOC. Press OK.

E Message Settings >

New Msgs | Msg Numbering | RepliesFwds | Receipts | Deleting | Aav|

Sefling up a new message

* Set default to PRIVATE
" Setdefault to BULLETIN
" Setdefaultto NTS

[~ Create and send NTS as Private r

2. Create a new message. Ver|fy the default ¥ Default Destination] [xNDEOC@W1xSt (Call Sign or Tactical Call)
destination is used. e s - -
3. Create another message. This time, once the message opens, change the destination to
something else.
4. When done with this exercise, uncheck this option if you so choose.
5. Close the message when done.
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3.2 Automatic Message Printing

The nice thing about packet messages is that the incoming message is already typed up! Now, all you
need to do is get it transferred to paper. If you have a printer configured to your PC, then Outpost
supports an automatic print function that lets you print messages. You can...

Print Sent or Received messages, 1-9 copies. ldeal for message copying, filing, and distribution.
For Plain Text messages, include Print message headers (recommended)

For PackltForms, add footers (not yet implemented for plain text messages)

Print (or skip) delivery and read receipts. While this depends on your local policies for message

tracking, checking this box will consume a lot of paper!

ACTIVITY - Plain Text Messages

1.

From Outpost, go to the menu Tools > Send/Receive
Settings, Printing Tab. Note the options available
for printing messages.

Check AutoPrint

Try one or two of the options. Then create a round-
trip message and send it to yourself.

Confirm that the messages print as expected.

ACTIVITY — PackltForm Messages

PackltForm auto-printing works the same as plain text message
printing with ONE important difference:

Copy Names refers to the footer text that is placed on the
bottom of the PackltForm. These are user-defined.

NOTE! The Turn on PDF Spooler option should always

From Outpost, go to the menu Tools > Send/Receive
Settings, Printing Tab.

Check Print copy names to print footers.

Press the View Copy Names Button. This takes you
directly to the...

General Settings > Printing tab

a. Enter the Copy Names as you want them to
appear on the PackltForm footer; one per line.

b. The order in which you enter them is the order
they will be printed.

If you want to use Copy Names for manual printing,

make sure that box is checked.

IR Send/Receive Settings *

Automation | Receiing Printing | Notifications | Other |
Automatically print during the Send/Receive Session
Print messages to the Adobe PDF printer
W [AutoPrin{

¥ Print received messages. [3° copies(1t09)
[~ Print sent messages... [_ copies (1to 9

[~ Print DELIVERY and READ receipt messages
¥ Print head ges (notforms)

View Copy Names

o amad

for plain text rr

[~ Print copy names in form footers

T

B Send/Receive Settings X

Automation | Receiving Printing | Notifications | Other |
Automatically print during the Send/Receive Session
Print messages to the Adobe PDF printer

W AutoPrint

[ Printreceived messages... ﬁ copies (110 9)
[ copies(1to9
[~ Print DELIVERY and READ receipt messages
¥ Print headers for plain text messages (not forms)

View Copy Names

.

[~ Print sent messages...

[V Print copy names in form footers

B, v —
o

B General Settings X

Slar!upl Mdlessingl Profiles  Printing ]Misoellaneausl

=%
Tl

Forms Printing

¥ Use Copy Names for manual printing

Copy Names (use a separate line for each copy name)
Radio Room

Planning & Intel

Operations

¥ Turn on PDF Spooler (should be on)

be checked.

P

6. Tryone or two of the options. Then create a round-trip message and send it to yourself.
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7. To manually print a PackltForm, you can either...
a. Double-click on the message to open it in the browser and print it from there. However,
Copy Names are not included. Or,

b. Highlight the PackltForm message in the Outpost listing, and press Print for one copy. Or,

c. For multiple copies, from Outpost File > Print, select your printer, # of copies, and then
Print!

WHAT JUST HAPPENED?
1. When a PackltForm print request (automatic or manual) is made, the selected message to print,
the number of copies, and list of Copy Names are passed to the PackltForms server.

2. The PackltForms server generates a .pdf file per the number of copies and Copy names supplied,
and writes them to the Outpost pdf spool directory.

3. Outpost checks this spool directory every couple of seconds and, if it finds a .pdf file, then prints
the .pdf files to the default printer.

4. To deal with situations where the number of requested copies (Tools > Send/Receive Settings,
Printing Tab) does not match the number of Copy names (Tools > General Settings, Printing
Tab), this is what happens:

If # of copies is set to: | AND Copy Names is: | then what is printed is:
1 Radio Room Radio Room
Planning and Intel
Operations
3 Radio Room Radio Room
Planning and Intel Planning and Intel
Operations Operations
4 Radio Room Radio Room
Planning and Intel Planning and Intel
Operations Operations
<4™ message with blank copy name>

A Final Word on Printers
1. To try multi-copy printing without actual paper-printing, try any of these print drivers that may
be installed on your PC...
e CutePDF Writer
e Microsoft XPS Document
e Microsoft Print to PDF **
e OneNote
e Snagit 12 print driver

**NOTE: If you use a PDF pseudo-printer, then enter the filename immediately when prompted. MS
Windows O/S will block the calling program while it waits for the user to select a PDF filename. If
this occurs during a Send/Receive Session (auto-printing), then the BBS session will time out.
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3.3 More Msg Settings: Message Numbering

It is good operating practice (if not required by your organization) that all messages be uniquely
identified so they can be subsequently referenced. Outpost supports this by assigning a uniqgue message
identifier not only to outgoing messages, but also to incoming messages. Assigning an Incoming
Message ID is usually an organization-specific requirement. This is what we do in SCCo RACES.

AcTvITY

1. From OUthJSt, select Setup > Station ID. ,v_lal_(e New Msgs 1 Replies/Fwds | Receipts | Deleting | Adv |
sure there is a 3-character Message ID Prefix is
set for your call sign or Tactical Call. RN {EESELR I
[¥" Add message number to the Subject Line for outbound messages
2. From Outpost, select Tools > Message Settings, C without hypheration . " BRETIEP "
. @® with hyphenation.. "GPE-T1GP.."
MSg Numberlng tab @ x:‘(h Dg9$T;;0;ormai "BPE180826095926P.. "
3. For Outbound Messages, there are several [ Add message number suffix
options you can select. Try selecting each one I AR 307 T
and observe how the next message ID will look et e gD (iR el o)
next tlme yOU start a new message- v Asa\gnsarl‘;agjrdmfe;:xste ngénpb;?}oé;ll‘:ound messages (local use only)
4. For Inbound Messages, Outpost will use the same Message ID format and make the assignment
for each message received (excludes DELIVERED or READ Receipt messages).
5. For starters, set this form as indicated on the right (SCCo RACES Standard Message ID format).
6. Create a new message addressed to yourself. Note that the message ID is placed on the subject
line. You should add more text to ensure you have a reasonably descriptive Subject. Complete
the message and send it.
7. Press Send/Receive a 2™ time to retrieve your message. Note the Local ID column on the main
Outpost listing. Open the message and observe that the Local ID is also on the message header.
8. Try some of the different Message ID options to see how they look on the message form.
9. When done, change this setup back to the SCCo RACES standard configuration.
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3.4 Message Receipts

How do you know if your message was delivered? Message receipts will help. Outpost supports two
types of receipts:

e Delivery Receipts. Indicates that the message was downloaded by the recipient,
e Read Receipts. Indicates that the message was opened by the recipient.
NOTE: This does not mean that the message was understood by the recipient.

Receipts can be turned ON as a request from the sending station, or automatically generated by the
receiving station regardless of what the sending station wants. Receipt messages do not generate
another receipt message. For Delivery Receipts, as soon as the receiving station Outpost downloads the
message and during the same Send/Receive session, that station will create and send back a delivery
receipt. A Read Receipt is created after the message is opened and will be sent the next time the
recipient connects to the BBS.

Lastly, Outpost Receipts only work with Outpost.

AcTIVITY

1. From Outpost, go to the menu Tools > Message New lsgs | Msg Numbering | RepliesFwds [ Receipts | Deleting | Acv|
Settings, Receipts Tab. Tracking Messages
a. The Tracking Message section is how you will )BT R TR

™ Always request a Read Receipt

request a receipt from the receiving station.
b' The Auto-Recelpts section sets Up OUtpOSt to Auto-Delivery Receipt Always send back a Delivery Receipt
. . after retrieving a message.
generate a recelpt regardless Of the Sendmg Auto-Read Receipt Always send back a Read Receipt after
station’s request.

opening a newly armived message
NOTE: This is the default SCCo RACES setting.

Auto-Receipts

— p— S

™

2. Receipt settings can also be made on the fly from the Message form. From the Message Form,
look at the options under the Actions menu.

: : : . & New Packet M
NOTE: While you can test this by sending Round-Trip 7 New Packet Messsge
t If I t t t h t . File Edit | Actions Window Help -
messages to yourself, pay close attention to what is corg - Lol Pv | o
going on. This is a good test to perform with a Privato Mes  Forward =
partner. Bbs: |ﬁ +  Set as a Private Message

From: |C Set as a NTS Message
3. Try some different options: On the Message Settings T | Setas2Buletin
> Receipts Tab, s |G
a. Check Always request a Delivery Receipt, OK.
Create a round-trip message. After 2 Send/ -
Receives, confirm you got a delivery receipt back Reset Font (defaul)
from yourself.
b. Uncheck that box. Check Auto-Delivery Receipts. Repeat the rest of the above step.
c. Uncheck all boxes. Start a message and select Request a Delivery Receipt. Send the
message.
d. When done, return the Receipts Tab to what was set as shown in the image above.

Request Delivery Receipt
Request Read Receipt

Keep 1C5213 Local
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3.5 Setting up Tactical Calls

Amateur Radio voice nets have used tactical call signs for years. However, most BBSs do not explicitly
support Tactical calls, leaving the implementation up to the client software. While Outpost allows you
to define and send a Tactical Call, it is up to the BBS to accept the connect “call sign” as something other
than a legitimate call sign format. The SCCo RACES JNOS BBS accepts tactical calls.

ACTIVITY

1. From Outpost, go to the menu Setup > Station ID.

Identification | BBS Logins | Signatures |

2. Check M Use Tactical Call... This enables all

Tactical Call controls. Current Profile: [Outpost
3. Check the Tactical Call Sign drop-down to see if teodl
. . User Call Sign: [KNgPE | New ‘
your tactical call was already set up. Select it if
User Name: [Jim Oberhofer Delete
present, then press OK. Message ID Prefix [gpg (3 Characters max)

Transmit PST: [~ [

4. Ifitis not listed, press New to the right of the

Tactical
TaCtlcaI ca" Slgn flEld, and then enter: ¥ Use Tactical Call for all BBS interaction;
. . . . Tactical Call Sign: [<ChoasefCreale(New)Ta:Ca\|> j New ‘
a. Tactical Call Sign: the assigned Tactical Additional ID Text |
Delete
Call Message ID Prefix (3 Characters max) 4

b. Additional ID Text: a text string, usually a
description of your location I Show this form on startup
c. Message ID Prefix: This is usually some
derivation of the tactical call
NOTE: For this exercise, use your initials or last 3 characters of your call sign.
d. Press OK when done.
5. Note the status bar at the bottom of the Outpost main form. Do you see your Tactical Call
listed? You should always check this area of the form to confirm you know what call sign is

oK | Apply ‘ Cancel |

being used when transmitting. B XSCEOC{@WT.. AMLPE.. WIASL.. sLLo Fa
‘ knGpe@wix.. KNGPE  WIXSC-1 DZA214.
wabvid@w1... pkttue.. W1XSC.. RKS-100

Items: 47 Unread: 26 KMEPE &z CUPEDC - %SC_W1x5SC-1 - XSC_Kantranics_KPC3-Flus [Comd]

6. Create a new message.

a. Note that the From: field is set to the Tactical Call.
b. Address it to your FCC call sigh and kn6pe@w1xsc
c. On the subject line, include the phrase “_R_Exercise 3.6 - <your_call>".

d. Finish the message and press Send, then Send/Receive.

7. No matter how many times you press Send/Receive after that, you will not retrieve the message
since it was not addressed to you.

8. Go back to the Setup > Station ID and uncheck Tactical Call.

9. Note the status bar at the bottom of the Outpost main form. Is it only referencing your call
sign?

10. Retrieve the message.
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4 Other Settings

4.1 Automatic BBS Polling

Outpost allows you to check the BBS automatically at intervals defined by you.

ACTIVITY
1. From Outpost, go to the menu Tools > Send/Receive
Settings, Automation Tab Automation |Recemng\ Prinung\ Notifications | Gtherl
Automation
2- Set @ Manual- Press OK " Manual. Initiate each sendireceive session manually
3. Note the |Ower rlght portion Of the OUtpOSt status e Scheduleasendfrzi:.:::.:r?;mﬂs:::tl:::?z—ﬂ)

bar. The right-most time is the current time. The Enter
minutes s
time to the left is the automation count-down timer. con
In this case, the Send/Receive timer is not enabled. [ Send a message immediately when itis complete
. . Send/Receive Button Setup
Go baCk to the menu TOOIS > Send/RECEIVE Settlngs' + Send/Receive NOTE: This change will be reflected on
Automation Tab.  Send Only Icr)w;ps:;dﬁe”:?grembunun located on the
" Receive Only

Set ® Schedule a send/receive session every [ 10 ]
minutes ... OK

oK ‘ Apply ‘ Cancel

Note the time section on the Outpost status bar and the automation count-down timer is now
decreasing. This is the time remaining until Outpost automatically schedules another

Send/Receive session. BIZ6/2018 U7=2{ .

What happens when the countdown timer 00:059: 26 | 172734
reaches 00:00:00?

The 3 automation option lets you schedule a Send/Receive session at specific minutes past the

hour. For instance, a setting of |5,10,30,45| will trigger a session at 5 min past, 10 min past, 30
min past, and 45 min past the hour. This is ideal when managing “time slots” for a lot of stations
that need to access a limited BBS resource.

NOTE! The SCCo RACES standard for Automation is Manual. This is to avoid excessive BBS polling that

will result in more frequency congestion.

9. While we are on this form, look at the lower section of the Automation Form. You can define
how Outpost’s Send/Receive button works.

TRY THIS

10. Create a message and press Send/Receive once.

11. On the Tools > Send/Receive Settings, Automation tab, Select Send Only, OK. Note the
Send/Receive button label changes. What happens when you press it?

12. Select Receive Only, OK. Note the Send/Receive button label changes. What happens when
you press it?

13. When done, set this option back to Send/Receive.

14. FYI: These actions are also on the Actions Menu for one-time execution.

scco_packet_3a_exercises_2023-2final.docx v6.0 21/28

July 18, 2023



4.2 Retrieving Messages
INTRODUCTION

Different BBSs can store different types of messages for their users. Messages addressed to a particular
user are Private Messages. Messages intended for many users are called Bulletins. Some BBSs also
support National Traffic System (NTS) messages. This is a basic introduction to this topic and will focus

on the SCCo RACES settings only.

ACTIVITY
1. From Outpost, go to the menu Setup > BBS,
Retrieving tab.

2. Note what is checked:
M Retrieve Private Messages
M Retrieve Bulletins, and
®Custom Retrieval
M Skip NTS Messages that | send

3. By now, you should have downloaded all the SCCo
RACES bulletins. JNOS keeps track of what’s been
downloaded and to whom. So, you will not see
them come down again. Unless...

TRY THIS
To force all bulletins to be downloaded again, go to

Retrieve these Messages
¥ Retrieve Private Messages
[~ Retrieve NTS Messages
[ Refrieve Bulletins]
¢ All new Bulletins

¥ Skip NTS Messages that| send

[~ Skip Bulletins that | send
Keep messages on BBS; do

not delete after retrieving

BBS setup for XSC_W1XSC-1 X

Name | Prompts | Commands | Init Commands Reme\nngl Path |

" Selected Bulletins

Enter as alist of

ems (i.e.. QST,

KEPS, ARES

# Custom Retrieval A XSCPERM
Enter as alist of LA
JNOSBBS Areaand |3 xSCEVENT
List commands La
A ALLXSC
L
oK | Apply ‘ Cancel

Actions > Force one-time bulletin retrieve. Then press Send/Receive. Give this a try.
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4.3

ICS309 Reporting

INTRODUCTION
The job is not done until the paperwork is complete. Fortunately for us, there is an on-line ICS 309
Communications Log program that automatically generates this log for you. The ICS 309 Comm Log
Builder is launched from Outpost with specific parameters that makes filling in the report easier.

ACTIVITY
From Outpost, go to the menu Tools > Report
Settings, then the ICS 309 Tab. Note some of the

1.

field areas:

a. Automation. If desired, you can schedule the
report to run every so often.

b. Other ICS 309 Fields. You can enter the report
fields here, and they will automatically be sent
to the report. Alternatively, you can enter them
directly into the report once it is started

c. The Radio Operator Name and Station ID are

automatically filled in from the Station ID form.
Press OK when done.

Report Settings X

Varlanles| Reports  1CS 309 |
Automation
¢ No Automation. Run the ICS 309 Comm Log Report manually.
(" Schedule areportrun every [15  minutes (1-999).

OtherICS 309

These fields are required by the ICS 309 Comm Log report
and can be entered here or on the report form directly

TaskID: [XSC-22-0317T
Task Name: [Xanadu City Reporting Point 20

These fields are set on the Setup > Station Identification Form,
or can be updated here

Radio Operators [Jim Oberhofer
Station ID: [KNEPE

oK ‘ Cancel ‘

Now, let’s run the report. Select Forms > ICS 309 Communications Log. The report builder form
opens. Note that the header fields have been filled
in. You can also set or change them if needed.
Press the Build Data Set button. This will load the
preview field at the bottom. You can press this
anytime to see what your report will look like as
you change options.

Report options are set from tabs in the middle of
the form.

a.

Period. Reporting Period for the report. Select
each option and note how the Operational
Period field values change. Usually, either pick
Today or a custom Range for your operational
period.

Content. Selects what types of messages will
be included in the report; usually leave them all
checked. You can also add subject line words
that will EXCLUDE message containing those

£ ICS 309 Comm Log Builder x
File Edit Help
Activation Number
|oPP-23-182C
Incident Name
|L0'—=a Prigta Earthquake
Station ID / Call Sign
=3

DataiTime

Build Data Set| Print Exit
| I e | [TH172023 2114

Operational Period

Radio Operator Name

im Oberhoter

Period | Content| Sort | Layout | Output | e-Signature |

Reporting Penod

" Today (TH1/2023 21.14) : 1 Dt [
™ Since last report run (5/13/2023 20.18)
& Al (77372021 20:58 to 71172023 21:14)
 Range

Preview

419 messages found for repoting

words. For instance, if you DO NOT want Delivery receipts in your report, put the word
“DELIVERED” in the exclusion area. Separate words by spaces.

Sort. Sort by some different options. Also, for other than the DayTime option, check the Line
Break option to add a space when a Sort option value changes.

Layout. These fields are usually included in the report but can be unchecked if desired.
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Output. You can send your report to a printer, an ascii file, a .csv file, or any combination of the
three. This occurs when you finally press the Print button at the top of the form.

e-Signature. When “Write report to printer” is selected on the Output tab, an electronic
signature is added to the printed output. This is not available for text or .csv messages.

5. Try different options and press the Build Data Set button after each change to see how it looks.
6. Finally, press Build Data Set, then the Print button. This will send your report to the printer or ask
for file name fields for your .txt or .csv files.

4.4  Setting up address book entries

INTRODUCTION
Outpost supports an address book that essentially lets you create an alias, or friendly name, for one or
more addresses.

ACTIVITY

1. From Outpost, go to the menu Setup > Address Book.

2. Click New

3. Enter the user’'s name. Use “_" for spaces. Example: for Bob Smith, enter BOB_SMITH

4. Enter the packet address.

5. When done, press OK

6. From Outpost press New to create a new message. Instead of filling in the To: Field, click the
“TO” button next to the To: field. Double-click on the address book entry you want to add.
Press OK.

7. You can also double-click on the address in the to-field. What happens?

You can also define a distribution list, essentially a list of addresses.

e

5.

NOTE:

From Outpost, go to the menu Setup > Address Book.

Click New.

Enter the distribution list name. For this example, use “ARES_STAFF”

Enter a couple of packet addresses (call signs or email addresses for a couple of your AECs).
When done, press OK.

Create and send a very SHORT message to this distribution address.

Distribution lists are not limited to call signs or tactical calls. If your BBS supports it (and JNOS

does), you can also add email addresses.
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4.5 Message Addressing

INTRODUCTION
As you may have figured out, SCCo RACES has a large BBS operating environment that provides access
for a lot of users. This is accomplished by:

1. Four BBSs that are all networked together by both RF and the SCC RACES intranet.

2. City Assignments to a primary and secondary (backup) BBS; helps balance the message load.
3. Various address schemes for exchanging messages within our BBS world as well as the internet.

There will be times when you will need to send messages to users on a different BBS or even outside our
BBS world, and getting the address right is critical. Let’s look at what you need to know.

NEED TO KNOW
1. What BBSs are out there, and where?
There are 4 BBS’ supporting the county. The best place to find information on them is here:
a. www.scc-ares-races.org. Under Data Networking > Packet BBS, > Packet Frequencies
and BBS Listings. Look at the first 2 sections and get familiar with its content.

Note the 2 meter, 220, and 440 frequencies that you can use to access each one of them.
Different BBSs have different frequencies.

Note the BBS AX.25 names: W1XSC-1, W2XSC-1, W3XSC-1, W4XSC-1. This is what is set in
Outpost to connect to the BBS. This is DIFFERENT from the destination address, see below.

2. Cities and BBSs — Who's on First?
Before you send a message, it is best to confirm what BBS a recipient uses. There are 2 places to
find this information:

a. www.scc-ares-races.org. Under Data Networking > Packet BBS, > Packet Frequencies
and BBS Listings (same as above). Scroll down until you find the BBS Assignments
section. Note the cities and their assigned primary and secondary BBS’s.

b. Downloaded Notices. By now, you have downloaded all the standard SCCo RACES
bulletins. Look for the bulletin titled “SCCo Packet Tactical Calls vYYMMDD”. You will
see similar information here.

3. Addressing — Getting from here to there
Lastly, getting the address right is critical to get your message delivered. Here are some
examples (FYL... The call W6XRL4 is a fake call owned by Herman Munster!):

Your situation You connect to: | You address options are:

You are on your primary BBS (W1XSC) and W1XSC-1 To: W6XRL4 @ wlxsc

sending to a user who is also on W1XSC. To: WEXRL4 @ wilxsc.ampr.org
You are on your primary BBS (W1XSC) and W1XSC-1 To: W6XRL4 @ w4axsc

sending to a user on W4XSC. To: WEXRL4 @ waxsc.ampr.org
Your primary BBS is down so you shift to your | W4XSC-1 To: WEXRL4 @ w3xsc
secondary BBS (W4XSC) and are sending to a To: WEXRL4 @ w3xsc.ampr.org
user on W3XSC.

You are on your home email account and <internet> To: W6XRL4 @ w3xsc.ampr.org
sending to a user on W3XSC.
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ACTIVITY

NOTE! You will receive a delivery receipt for any message sent to the 4 tactical calls listed
below on their respective city’s primary and secondary BBS within 15 minutes of the message
being sent. This is a good way to confirm that you got the address right!

1. Fillin the following:
a. Your City’s primary BBS (Connect name): Frequency:

b. Your City’s secondary BBS (Connect name): Frequency:

2. Create all practice messages with the standard SCCo RACES Subject line format
<msgID>_R_Exercise 4.5.##, <your_call>, <your_name>, <your_city>
where Exercise <##t> is the number below, such as 4a, 5c¢, etc.
a. Message content is of your choice.

3. While there are 12 messages you could create below, send at least one from each group (4x, 5x,
6x, 7x). 1 also strongly encourage you to try them all to get a sense of the City/BBS lookup and
addressing; at some point, you may need to do this for real in the field.

4. For these messages, set Outpost and your radio to your Primary BBS, and then...

Exercise #, situation Record the destination address
a. Look up SanJose’s Primary BBS; send a Destination address:
packet message to Tac Call SJCTST
b. Look up Gilroy’s Primary BBS; send a Destination address:
packet message to Tac Call GILTST
c. Look up Los Altos’ Primary BBS; send a Destination address:
packet message to Tac Call LOSTST
d. Look up Milpitas’ Primary BBS; send a Destination address:
packet message to Tac Call MLPTST

5. For these messages, set Outpost and your radio to your Primary BBS, and then...

a. Look up San Jose’s Secondary BBS; send a Destination address:
packet message to Tac Call SJCTST

b. Look up Gilroy’s Secondary BBS; send a Destination address:
packet message to Tac Call GILTST

c. Look up Los Altos’ Secondary BBS; send a Destination address:
packet message to Tac Call LOSTST

d. Look up Milpitas’ Secondary BBS; send a Destination address:

packet message to Tac Call MLPTST

6. Forthese messages, set Outpost and your radio to your Secondary BBS, and then...

a. Look up San Jose’s Primary BBS; send a Destination address:
packet message to Tac Call SJCTST

b. Look up Gilroy’s Primary BBS; send a Destination address:
packet message to Tac Call GILTST

7. For these messages, connect to your home email account, and then

a. Look up Los Altos’ Secondary BBS; send an | Destination address:
email to Tac Call LOSTST

b. Look up Milpitas’ Secondary BBS; send an Destination address:
email message to Tac Call MLPTST
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5 Localizing Packet

5.1 Polling for local bulletins

INTRODUCTION

Outpost comes standard with settings that let you retrieve bulletins addressed to all county packet
operators (SCCo RACES refers to these bulletins as Notices). However, there is also a way to create a
local jurisdiction packet bulletin area.

Look at what messages can be retrieved: B 535 setup forxsCWisC1 o
1 From OUtpOSt select Setup > BBS. then the Name | Prompts| Commands | Init Commands Relr\eving} Patn|
. 7 ’
. . Retrieve these Messages
RetrIeVI ng Ta b. ¥ Retrieve Private Messages [V Skip NTS Messages that | send
2. This shows that for the W1XSC BBS, you will I™ Retrieve NTS Messages |~ ikiDBullelinsthatls;gg )
- yer sy e g eep messages on , do
retrieve Private messages (addressed to you), ¥ f‘i‘":,ﬁfj'gﬂffj,‘ﬂ-s ™ ol deete ae rekiewng
and Bulletins defined by Custom Retrieval  SelectedBulietns
fi ST
parameters. KEPS, ARES
3. Note the custom set of commands. The first 4 G CustomRetional  fo yscER
nter as a list of LA
commands essentially tell Outpost to: / JNOSBBS Area and | xsCEVENT
a. Switch to the XSCPERM area P e
. Ln
List All (LA)
If there is anything new that you do not ok | [ et | [ conce

have, Outpost will download them.

d. Switch to the XSCEVENT area

e. List All (LA)

f. And, download new ones.
The last 2 commands get you ready for setting up to receive city notices, described below.
The XSCPERM notices describe standard county procedures. These notices do not expire.
The XSCEVENT notices are for drills, public service events, incidents, or other activations.
Notices posted here automatically expire after 3 days.

7. XSCPERM and XSCEVENT notices are posted only by SCCo RACES Staff.

However, all cities are encouraged to create their own Notice area. Here is what the setup looks like.

ACTIVITY

Set up to receive City Notices
1. Each city should use their city’s standard three char prefix (ex: “XND”, “SJC”, “MTV”, etc.).
2. Everyone in the city adds or updates these 2

lines to Setup > BBS > Retrieving. & Custom Retiieval A XSCPERM
. Enter as alist of JNOS |1 »
3. So, for the City of Xanadu, add: B85 AeaandLit | T ocpumyr
* A ALLXSC. Tells Outpost to switch to wtreTT:
the County’s general XSC message area S
e L> XND. Tells Outpost to list messages
only addressed to XND.
NOTE! Put your city’s 3-character prefix on this line instead of XND, for example:
e L> MTV
« L> LOS
e L> SJC
scco_packet_3a_exercises_2023-2final.docx v6.0 27/28

July 18, 2023



NOTE: Only 1 city 3-character prefix should be entered. The BBS does not support multiple city
retrieves.
4. Press OK. This additional area will now be checked each time Outpost connects to the BBS.

5. What are the 2 lines that are entered for your City?

How to send a Notice to ONLY your city B XND-759P_R_Donuts delivered - Packet Message
1. In Outpost, press New to start a new File Edit Actions Window Help \!
message. Send |  Print | Save | Delete| Close | urg| Pwt|Bul|NTS
2. Click on the “Bul” button (Bulletin). Bulletin Message
Bbs: [W5XSC-1
NOTE the Message Type changed to Freg: |XNDEOC
Bulletin Message on the message P nd@xsc
banner. Subject: |XNDJSBP_R_DunutS delivered
To: Xanadu Field teams,
All requested donuts have been delivered to the EOC.
XND Logistics is working to get them distributed.

3. Addressing it to @xsc distributes to all XSC (Santa Clara County) BBSs. But only those who have
the matching 2-line BBS retrieve sequence will be able to retrieve it.
Enter your message.

5. When done, press Send. Then Send/Receive.

ACTIVITY
At this point, all you need to do is test the setup. Do the following:

1. Create a message in Outpost.

2. Set this message as a Bulletin.

3. Address the message to your city bulletin area.
How did you address this for your City?

On the subject line, include the phrase “_R_Exercise 5.1 - <your_call>".

Once you complete the message, Press Send.

Press Send/Receive, then press Send/Receive again to retrieve the bulletin.

Verify your bulletin comes back down.

If there are other members from your city in the class, you might also download their notices as
well.

N Ue

NOTE:
How do you get rid of these messages? You can’t. BUT... the BBS will expire and automatically
delete the message in 8 days.
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