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Overview 
 
The configuration process involves 4 initial steps 

1. Set/Verify the station ID 
2. Set/Verify your TNC setup 
3. Set/Verify the BBS 
4. Verify your configuration 

 
The last step is to verify all other Outpost parameters to ensure that they are set according to the 
county standard.  The combined Outpost/PacFORMS installer sets all of these options for you.  The 
details of each configuration parameter are listed in Step 5 of this document. 
 
Installing Outpost:  If you have not yet installed Outpost, instructions for doing so can be found in 
Appendix A. 
 
Technical Support:  If you have any difficulty with this procedure or need to ask questions, you can do so 
on the scc-packet Yahoo user group.  Visit:  http://groups.yahoo.com/group/scc-packet 

 

Preparation 
 
In preparation for configuring Outpost, you need two pieces of information: 

1. Your station ID  
2. The type of TNC you will be using 
3. The call sign of the BBS you will connect to 

 
To determine your station ID: 

• You need your FCC call sign 
• If you are configuring the Outpost station for your agency’s EOC or other agency location, you 

also need a tactical call.  If you do not know the correct tactical call to use, consult your EC. 
 
To determine the call sign of the BBS you will connect to: 

• Visit   http://www.scc-ares-races.org/freqs/packet-freqs.html 
• Look for your agency or city name and find the call sign of the primary BBS assigned to you. 

 

http://groups.yahoo.com/group/scc-packet
http://www.scc-ares-races.org/freqs/packet-freqs.html
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Step 1:  Set/Verify your Station ID 
 

1. Run Outpost. 
2. Enter your Call Sign and User Name.  This can be changed any time. 
3. IF you are configuring Outpost for your agency’s EOC or other location which has been assigned 

a tactical call, then also: 
a. Check the box titled [  ] Use Tactical Call for all BBS interaction 
b. Enter your 6 character Tactical Call sign.  If you do not know your city’s tactical call, 

consult your EC. 
c. Optional:  Enter an ID text.  This is used as part of the Station Identification packet burst 

at the end of a Send/Receive Session. 
4. Press OK when done 
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 Step 2:  Set/Verify your TNC Setup 
 

1. From the Outpost main form, select Setup > TNC 
2. The choice of TNC is specific to your situation.  Verify that the correct TNC type is selected. 

 

 
 

3. Verify that the correct COM port, speed and connection preferences are selected, and that 
RTS/CTS flow control is selected 
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Step 3:  Set/Verify the BBS 
 

1. From the Outpost main form, select Setup > BBS 
 
 

 
 
 
 

2. Select the BBS assigned to your city or agency.  For information on which BBS to use, visit the 
packet page of the Santa Clara County web site:  http://www.scc-ares-races.org/packet.html.  
Click on the “Packet Frequencies and BBS Information” link. 

 

 
 

3. If you will always use the same TNC to connect to this BBS, you can use the Set/Get TNC button 
to associate that TNC with this BBS.  Doing so will automatically select the TNC when the BBS is 
selected. 

 
 
 

http://www.scc-ares-races.org/packet.html
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Step 4:  [Optional] Set/Verify Message Numbering 
 
Outpost can automatically number both outgoing and incoming messages.  The message numbers that 
Outpost automatically generates will include a “P” suffix to insure that they do not conflict with any pre-
printed or manually assigned message numbers in your EOC. 
By default, automated message numbering is turned on for both outgoing and incoming messages. 
This is configured in:  Tools > Message Settings > Msg Numbering > Inbound Message Identification 
The message number prefix and starting number is configured in:  Tools > Report Settings > Variables 

 

Step 5:  Verify Your Configuration 
 

1. Look at the bottom of the Outpost main form and confirm you see your Station ID, Tactical Call, 
TNC, and BBS listed as you have just set up. 

 
That completes the initial configuration and verification. 
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Appendix A:  Standard Outpost Settings 
 
All users of the Santa Clara County packet network are expected to install Outpost and PacFORMS with 
the integrated installer.  The integrated installer sets all of the defaults to optimize the usage of the 
shared radio channel for all users.  You can use the information in this appendix to better understand 
these settings and to verify that all of your Outpost settings are set according to the county standard. 
 
A-1.  Tools > Send/Receive Settings 

Santa Clara County RACES requires the following settings be in place: 
1. From the Outpost main form, select Tools > Send/Receive Settings 

Tab 1  Automation Check: No Automation 
Tab 2  Retrieving Check: Retrieve Private Messages 

Check: Retrieve Selected Bulletins or xNOS Areas 
Enter as a list of filter items: 

“PERM,30DAYS” with no spaces or quotes 
Check:  Skip (do not retrieve NTS Messages I send to the BBS 

Tab 3  Receiving No recommendation 
Tab 4  Other Check: Show the TNC session Window 

Check: Auto-print with message Headers 
Check: Display Send/Receive Notifications (check all boxes) 

2. Press OK when done. 
 
 
A-2.  Tools > Report Settings 

Santa Clara County RACES requires the following settings be in place: 
1. From the Outpost main form, select Tools > Report Settings 

Tab 1  Variables Next Message Nbr: Set to your preferred next message 
number.  Most people start with 100. 
Tactical ID (3 char): Set to your agency’s assigned 3-
letter tactical call prefix.  Ask your EC if you are not sure. 
Tactical TX Text: Set to your tactical location, for 
example, “<agency name> EOC” 
All other fields are your discretion. 

Tab 2  Reports No recommendation 
Tab 3  ICS 309 Select:  No Automation (initially) 

We recommend that you experiment with the ICS 309 
functionality before turning on automation.  Once you’re 
comfortable with configuring the ICS 309, automation can 
help ensure that you always have a recent printed copy of 
the log, even if your PC crashes. 

2. Press OK when done. 
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A-3.  Tools > Message Settings 
Santa Clara County RACES requires the following settings be in place: 
1. From the Outpost main form, select Tools > Message Settings 

Tab 1  New Messages Select:  Set default to Private 
Uncheck:  Create and send NTS messages as Private 
messages 
Uncheck:  Default Destination (this usually results in the user 
forgetting to check the To: field and sending messages to the 
wrong person) 
Uncheck:  Insert a signature … (signature files are not 
recommended for Santa Clara County message traffic.) 

Tab 2  Msg Numbering Outbound Message Identification: 
Check:  Add Message Number to Subject Line 

(Outpost now copies the message number from 
PacFORMS release v3.2 or greater) 

Select:  without hyphenation 
Inbound Message Identification: 
Check:  Assign a local message number … 
This depends on your EOC procedures.  If your EOC does 
NOT assign local message numbers to incoming messages, 
then uncheck this box.  Prefix and number are set up in Tools 
> Report Settings 

Tab 3  Replies/Forwards Select:  Set default to PRIVATE for replies or forwards 
Check:  Close original message on reply or forward 

Tab 4  Tracking Uncheck:  Always request a Delivery Receipt 
Uncheck:  Always request a Read Receipt 
Check:  Auto-Delivery Receipt 
Uncheck:  Auto-Read Receipt 

Tab 5  Deleting Check:  Prompt before permanently deleting a message 
Tab 6  Advanced Check: Automatically Start Opdirect MCS  

When opening a locally originated PacFORMS message: 
Select:  Never open in its native program 
When opening a received PacFORMS message: 
Select:  Prompt before opening in its native program 

2. Press OK when done. 
3. Exit and Restart Outpost to allow the Opdirect MCS setting to take effect. 
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A-4.  Tools > Log Settings 
Santa Clara County RACES recommends the following settings be in place: 
1. From the Outpost main form, select Tools > Log Settings 
2. Check:  L1: Send/Receive Session Window logging 
3. Press OK when done. 

 
A-5.  Tools > General Setup 

Santa Clara County RACES recommends the following settings be in place: 
1. From the Outpost main form, select Tools > General Setup 
2. Check:  Show Station ID form on startup 
3. Check:  Auto-print with message headers 

 
 
 
A-6.  Setup > TNC > TNC Commands 

4. Verify that the TNC Initialization File is set up properly by clicking on Create/Update File 
a. Do not make any changes.  The file has been preconfigured to match your TNC to the 

network parameters. 
5. Verify that “during every Send/Receive session” is selected 
 

The combined Outpost/PacFORMS installer contains initialization files for several popular TNCs.  
These files are important for optimizing the performance of the network and improving your 
response time.   For more information on this file, and for an explanation of all of the TNC 
commands shown, see the “Standard TNC Parameter Settings” document on the county web 
site:  http://www.scc-ares-races.org/packet.html 
 

  
 

6. Press OK when done. 

http://www.scc-ares-races.org/packet.html
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A-7.  Connect Check 

Prior to operational use, it is strongly advised that you confirm the operational nature of the system 
prior to the any county drill or event.  Do the following: 
1. Turn on the transceiver connected to your packet system. 
2. Look up the frequency for your assigned Node and set your radio accordingly. 
3. Turn on the TNC. 
4. From Outpost, select Tools > Interactive Packet.  Select Serial/Comm Port.  If using AGWPE, select 

AGWPE. 

 
 

5. Verify the Ipserial.exe program starts. 
6. From Ipserial.exe, select File > Comm Port Settings 

 
 

7. Configure the Comm Port to which the TNC is connected. 
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8. Press OK when done. 
9. From Ipserial.exe main form, press Connect.  Verify the TNC prompt is displayed. 
10. If successful, exit Ipserial.exe 
11. From Outpost, press Send/Receive.  Verify Outpost connects to the BBS, sends any outgoing 

messages (if created), retrieves any incoming messages, and exits. 
 
That’s it.  Thanks for helping to keep the network operating smoothly! 
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Appendix B:  Installing Outpost & PacFORMS 
 
Santa Clara County makes available a combined installer for Outpost and PacFORMS.  This program will 
install both Outpost and PacFORMS and includes optimized configuration files for the county BBSs and 
several popular TNC types.  The installer places Outpost in a separate directory (SCCo Packet) so that it 
does not conflict with a previous installation of Outpost. 
 
All users of the Santa Clara County packet network are expected to install with the combined installer.  
This optimizes the usage of the shared radio channel for all users and eliminates configuration errors by 
ensuring that everyone is using the proper BBS and TNC parameters.   If you want to connect to other 
packet stations, you can still download a separate copy of Outpost directly from the Outpost site.  The 
two installations can coexist on the same computer. 
 
To get the combined Outpost/PacFORMS installer: 
 

1. Go to the packet page of the county website http://www.scc-ares-races.org/packet.html 
2. Scroll down to Client Software for Santa Clara County Users, and click on the link to download 

the installer. 
3. Save the installer to a convenient location of your choice on your hard disk 
4. The installer file will be named sccsetup##pub.exe  (where ## is the latest release) 

 
To install Outpost and PacFORMS 
 

1. Double click on the installer program to run it 
2. Click “Next” for the various options.  

a. Windows XP and earlier users:  We recommend against changing the installation 
location or shortcut name.   It is best if your installation is consistent with other 
installations across the county.   

b. Windows Vista and Windows 7 users:  Windows Vista and Windows 7 users have 
reported problems when installing Outpost in the usual “C:\Program Files\SCCo Packet” 
directory.  This is because these versions of the operating system impose new 
restrictions on the way files can be used in the Program Files directory.  The best 
approach for now is to change the installation directory to:  “C:\SCCo Packet”. 

3. Click “Install” when prompted.  The installer will run.   
 
 
 

http://www.scc-ares-races.org/packet.html
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